Results 1 to 3 of 3

Thread: Pidgin 2.5.4 for openSUSE 11.0?

  1. #1
    kaushalya NNTP User

    Default Pidgin 2.5.4 for openSUSE 11.0?

    Hi All,

    Do you know from where can I find Pidgin 2.5.4 for openSUSE 11.0?
    I cannot find it in the following standard repos of 11.0.

    Index of /update/11.0
    Index of /distribution/11.0/repo/oss

    Compiling from the source is the only option?

    Thanks in advance.

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,796
    Blog Entries
    15

    Default Re: Pidgin 2.5.4 for openSUSE 11.0?

    Quote Originally Posted by kaushalya
    Hi All,

    Do you know from where can I find Pidgin 2.5.4 for openSUSE 11.0?
    I cannot find it in the following standard repos of 11.0.

    'Index of /update/11.0' (http://download.opensuse.org/update/11.0/)
    'Index of /distribution/11.0/repo/oss'
    (http://download.opensuse.org/distrib...11.0/repo/oss/)

    Compiling from the source is the only option?

    Thanks in advance.
    Hi
    You should be able to add the gnome community repository via YaST? If
    not search here for it and add the above repository;
    Get It

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-default
    up 1 day 9:01, 1 user, load average: 0.34, 0.15, 0.17
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.29


  3. #3
    kaushalya NNTP User

    Default Re: Pidgin 2.5.4 for openSUSE 11.0?

    You are correct.

    I searched pidgin at (Software.openSUSE.org) found the correct repository to lookup.

    Thanks a lot!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •