Results 1 to 4 of 4

Thread: How can I get my graphic back on KDE4??

Hybrid View

  1. #1
    Join Date
    Dec 2008
    Location
    (Canada)
    Posts
    773

    Default How can I get my graphic back on KDE4??

    Well when I update KDE4.1 - 4.2 the next I log out and log in no graphic at all it is black screen only,but I can see my mouse.
    Just know KDE3 and KDE4 in root is working.
    Please someone could give big help to get the KDE4.2 the graphic back,so I can use it again.

    Thank you for your cooperation

    Mike

  2. #2

    Default Re: How can I get my graphic back on KDE4??

    You log into X/KDE as root??? Anyway maybe this will help, at least with more info: switch to a console (ctrl-F1 through F6), login as your user, then 'su -' to root and 'init 3'; from this point press ctrl-D to logout as root back to your user account and 'startx'. Follow the output in the console for specific info or paste it here. Hope it works.

  3. #3
    Join Date
    Dec 2008
    Location
    (Canada)
    Posts
    773

    Default Re: How can I get my graphic back on KDE4??

    Quote Originally Posted by mateit View Post
    You log into X/KDE as root??? Anyway maybe this will help, at least with more info: switch to a console (ctrl-F1 through F6), login as your user, then 'su -' to root and 'init 3'; from this point press ctrl-D to logout as root back to your user account and 'startx'. Follow the output in the console for specific info or paste it here. Hope it works.
    I can log in to root no problem and should I go to the konsole-->su--->init3--->ctrl-D---->user account and startx will it work that way to??

    Oooh I`m using wright now KDE3

  4. #4
    Join Date
    Dec 2008
    Location
    (Canada)
    Posts
    773

    Default Re: How can I get my graphic back on KDE4??

    When after I log in KDE4.The screen is black wright okay after few second a small error window pop up I read:::

    Plasma Workspace - The KDE Crash Handler

    A Fatal Error Occurred
    The application Plasma Workspace (plasma) crashed and caused the signal 11 (SIGSEGV).
    Please help us improve the software you use by filing a report at http://bugs.kde.org. Useful details include how to reproduce the error, documents that were loaded, etc.

    Show details:



    Code:
    Application: Plasma Workspace (plasma), signal SIGSEGV
     [?1034h(no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     [Thread debugging using libthread_db enabled]
     [New Thread 0xb0ab2b90 (LWP 4581)]
     [New Thread 0xb248fb90 (LWP 4580)]
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     (no debugging symbols found)
     [KCrash handler]
     #6 0xb5cb2b97 in QGraphicsLinearLayout::insertItem(int, QGraphicsLayoutItem*)
     () from /usr/lib/libQtGui.so.4
     #7 0xb262ab77 in ?? () from /usr/lib/kde4/plasma_applet_devicenotifier.so
     #8 0xb262ad17 in ?? () from /usr/lib/kde4/plasma_applet_devicenotifier.so
     #9 0xb7ecff35 in Plasma::Applet::flushPendingConstraintsEvents() ()
     from /usr/lib/libplasma.so.2
     #10 0xb7ed0576 in Plasma::Applet::timerEvent(QTimerEvent*) ()
     from /usr/lib/libplasma.so.2
     #11 0xb60c015f in QObject::event(QEvent*) () from /usr/lib/libQtCore.so.4
     #12 0xb5cb68b7 in QGraphicsWidget::event(QEvent*) ()
     from /usr/lib/libQtGui.so.4
     #13 0xb565129c in QApplicationPrivate::notify_helper(QObject*, QEvent*) ()
     from /usr/lib/libQtGui.so.4
     #14 0xb565955e in QApplication::notify(QObject*, QEvent*) ()
     from /usr/lib/libQtGui.so.4
     #15 0xb6af7f7d in KApplication::notify(QObject*, QEvent*) ()
     from /usr/lib/libkdeui.so.5
     #16 0xb60afabb in QCoreApplication::notifyInternal(QObject*, QEvent*) ()
     from /usr/lib/libQtCore.so.4
     #17 0xb60dd701 in ?? () from /usr/lib/libQtCore.so.4
     #18 0xb60dd99b in QEventDispatcherUNIX::processEvents(QFlags<QEventLoop::ProcessEventsFlag>Wink 2 () from /usr/lib/libQtCore.so.4
     #19 0xb56f0f02 in ?? () from /usr/lib/libQtGui.so.4
     #20 0xb60ae0da in QEventLoop::processEvents(QFlags<QEventLoop::ProcessEventsFlag>Wink 2 () from /usr/lib/libQtCore.so.4
     #21 0xb60ae51a in QEventLoop::exec(QFlags<QEventLoop::ProcessEventsFlag>Wink 2 ()
     from /usr/lib/libQtCore.so.4
     #22 0xb6808adb in KIO::NetAccess::enter_loop() () from /usr/lib/libkio.so.5
     #23 0xb6808cdc in KIO::NetAccess::statInternal(KUrl const&, int, KIO::NetAccess::StatSide, QWidget*) () from /usr/lib/libkio.so.5
     #24 0xb680998b in KIO::NetAccess::stat(KUrl const&, KIO::UDSEntry&, QWidget*)
     () from /usr/lib/libkio.so.5
     #25 0xb6809a0b in KIO::NetAccess::mostLocalUrl(KUrl const&, QWidget*) ()
     from /usr/lib/libkio.so.5
     #26 0xb286960e in ?? () from /usr/lib/kde4/plasma_applet_icon.so
     #27 0xb2869dff in ?? () from /usr/lib/kde4/plasma_applet_icon.so
     #28 0xb7ef9707 in Plasma::Corona::loadLayout(QString const&Wink 2 ()
     from /usr/lib/libplasma.so.2
     #29 0xb7ef9ab1 in Plasma::Corona::initializeLayout(QString const&Wink 2 ()
     from /usr/lib/libplasma.so.2
     #30 0xb80198d9 in ?? () from /usr/lib/libkdeinit4_plasma.so
     #31 0xb801b557 in ?? () from /usr/lib/libkdeinit4_plasma.so
     #32 0xb801b681 in ?? () from /usr/lib/libkdeinit4_plasma.so
     #33 0xb800c93a in kdemain () from /usr/lib/libkdeinit4_plasma.so
     #34 0x08048852 in _start ()
    and I hope it helps .

    Thank you everyone and hope we can solve the

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •