Results 1 to 2 of 2

Thread: firefox/pulseaudio output in terminal

  1. #1

    Default firefox/pulseaudio output in terminal


    I'm getting the following output whenever I run firefox and I use it to browse websites that include audio playback (for example gmail or youtube):

    Currently in use: 1 blocks containing 64.0 KiB bytes total.
    Allocated during whole lifetime: 997614 blocks containing 70.2 MiB bytes total.
    Sample cache size: 0 B
    User name: candres
    Host Name: suse
    Server Name: pulseaudio
    Server Version: 0.9.12
    Default Sample Specification: s16le 2ch 44100Hz
    Default Sink: alsa_output.pci_1002_4370_sound_card_0_alsa_playback_0
    Default Source: alsa_input.pci_1002_4370_sound_card_0_alsa_capture_0
    Cookie: 339defb5
    Could this be related to problems in flash audio playback I'm having? (I get an initial loud distorted sound. I've posted that here: )

  2. #2

    Default Re: firefox/pulseaudio output in terminal

    I had a similar problem, got a loud braapp at the start of youtube or other flash vids in firefox or opera. And often got no sound in the browser at all. Although I had sound in other programs, so it wasn't the system. Anyway, I fixed it by Uninstalling pulseaudio and using esound instead. But there's some good sound checking info here: Sound everywhere but Firefox - openSUSE Forums
    and here: PulseAudio - openSUSE

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts