Results 1 to 4 of 4

Thread: Video play back screwed after flash update.

  1. #1

    Default Video play back screwed after flash update.

    I am trying out openSUSE to see if I can make the switch from Kubuntu as everyone says it does KDE4 the best.

    Things were not going too bad except Java applets tend to work and then not work in Firefox.

    Last night I got VLC installed and mp3's working in Amarok using xine engine.

    Then.... tonight I got a flash update and now all video play back is intermittently filling with red. Not just in VLC... in all players I have and with all video types... fli, mpg, avi etc....

    Any ideas?

    Multimedia is what I miss most about Kubuntu....

    thanks,
    -OG-

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Video play back screwed after flash update.

    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,489
    Blog Entries
    37

    Default Re: Video play back screwed after flash update.

    Quote Originally Posted by OldGaf View Post
    now all video play back is intermittently filling with red. Not just in VLC... in all players I have and with all video types... fli, mpg, avi etc....
    This may have nothing to do with your flash update.

    Did you investigate the possibility that this might be related to either special desktop effects being enabled or 3D/the-cube ?

    If you have special desktop effects enabled, check the output video mode of your multimedia players, and change them from "auto" (or from "xv" (xvideo)) to "x11". Does that make things better? Worse?

    Or alternatively, try disabling special desktop effects, and in that case, try changing the output video mode of your multimedia players to "xv" (xvideo). Does that make things better? Worse?

  4. #4

    Default Re: Video play back screwed after flash update.

    Excellent!

    Changed VLC output settings to X11...... now all is fine!

    Thanks a bunch!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •