Page 4 of 4 FirstFirst ... 234
Results 31 to 40 of 40

Thread: Problem with Yast2 and KDE4 openSUSE 11.0

  1. #31

    Default Re: Problem with Yast2 and KDE4 openSUSE 11.0

    Ok, I did that. I got to software management and installed quite a few updates. But yast and install software still work the same.

  2. #32
    Join Date
    Nov 2008
    Location
    N. Wales
    Posts
    1,028

    Default Re: Problem with Yast2 and KDE4 openSUSE 11.0

    jazbo adjusted his/her AFDB on Thursday 16 Jul 2009 21:46 to write:

    >
    > Ok, I did that. I got to software management and installed quite a few
    > updates. But yast and install software still work the same.
    >
    >


    Umm... curiouser and curiouser.

    Funny I have just literally had this happen to a test box here and not had
    time to investigate any further yet.

    Not sure how it happened however I have also lost the window decorations
    too.

    I will have to backtrack and see but I doubt if I will have time to look
    properly rill the morning.

    As soon as I find anything I will post.


    --
    Mark
    Caveat emptor
    Nullus in verba
    Nil illegitimi carborundum

  3. #33

    Default Re: Problem with Yast2 and KDE4 openSUSE 11.0

    Ok, thanks! Are you pretty sure it will be able to install the new firefox, wine eclipse, etc? If so, I'll start transfering my files back on, otherwise I was thinking I should wait in case I would need to switch to Ubuntu or fedora. Thanks a lot for the help!

  4. #34
    Join Date
    Nov 2008
    Location
    N. Wales
    Posts
    1,028

    Default Re: Problem with Yast2 and KDE4 openSUSE 11.0

    jazbo adjusted his/her AFDB on Thursday 16 Jul 2009 22:36 to write:

    >
    > Ok, thanks! Are you pretty sure it will be able to install the new
    > firefox, wine eclipse, etc? If so, I'll start transfering my files back
    > on, otherwise I was thinking I should wait in case I would need to
    > switch to Ubuntu or fedora. Thanks a lot for the help!
    >
    >


    Well he only way to hing out is to try and install the apps and see, use the
    ncurses version to do the software install it has all the features of the
    GUI and will do everything that is needed.

    I have put the other machine to bed now as my brain id getting tired :-)

    HTH
    --
    Mark
    Caveat emptor
    Nullus in verba
    Nil illegitimi carborundum

  5. #35

    Default Re: Problem with Yast2 and KDE4 openSUSE 11.0

    Ok, I'll try it out. It sure is a different way of installing than what I'm used to!

  6. #36

    Default Re: Problem with Yast2 and KDE4 openSUSE 11.0

    Well, I re-installed opensuse with the disk, and now it works fine! Thanks for your help!

  7. #37
    Join Date
    Nov 2008
    Location
    N. Wales
    Posts
    1,028

    Default Re: Problem with Yast2 and KDE4 openSUSE 11.0

    jazbo adjusted his/her AFDB on Friday 17 Jul 2009 04:16 to write:

    >
    > Well, I re-installed opensuse with the disk, and now it works fine!
    > Thanks for your help!
    >
    >


    That was a bit of a drastic move but glad it worked for you :-)

    I have just started looking into it and I have a sneaky suspicion that my
    problem was because I had a mismatch in my qt libs, this was on a 11.2 rc3
    install which I was testing and I installed something that downgraded some
    qt apps.

    I just reloaded the qt stuff and I think all is well again ( fingers crossed
    )

    Not much help now I know but just in case it happens again that might be a
    solution to try.

    HTH

    --
    Mark
    Caveat emptor
    Nullus in verba
    Nil illegitimi carborundum

  8. #38

    Default Re: Problem with Yast2 and KDE4 openSUSE 11.0

    Yeah, it was kind of drastic, but I didn't have anything to lose.

    I have another question, and I'm not sure where to post it... How can I install downloaded software (eclipse, firefox, etc)? Can you point me to a guide or something? Thanks.

  9. #39

    Default Re: Problem with Yast2 and KDE4 openSUSE 11.0

    Quote Originally Posted by mpyama250 View Post
    fixed by just downloading and installing this file.

    http://software.opensuse.org/ymp/ope...st2-qt-pkg.ymp

    This really sucked..........
    That worked for me .............thank you very much.....

  10. #40
    Join Date
    Dec 2009
    Location
    Thailand
    Posts
    60

    Default Re: Problem with Yast2 and KDE4 openSUSE 11.0

    You can upgrade to 11.2 from DVD media.



    Best regards,
    Guitar application on Linux (TuxGuitar)

Page 4 of 4 FirstFirst ... 234

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •