Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 40

Thread: Problem with Yast2 and KDE4 openSUSE 11.0

  1. #21
    mpyama250 NNTP User

    Exclamation Re: Problem with Yast2 and KDE4 openSUSE 11.0

    fixed by just downloading and installing this file.

    http://software.opensuse.org/ymp/ope...st2-qt-pkg.ymp

    This really sucked..........

  2. #22
    anoopadr NNTP User

    Thumbs up Re: Problem with Yast2 and KDE4 openSUSE 11.0

    That works!!!

    Thanks

  3. #23
    narwhaljury NNTP User

    Default Re: Problem with Yast2 and KDE4 openSUSE 11.0

    Thanks, that fixed it for me too.

  4. #24

    Default Re: Problem with Yast2 and KDE4 openSUSE 11.0

    I'm brand new to linux, I just switched over from windows today. I can't seem to use yast at all. Therefore it seems that I can't install any programs? I'm using gnome, and I'm wondering if I should switch over to KDE... I'm not sure what to do. Like I said, I'm brand new to this OS, and I really don't want to have to go back to windows. Also, I don't seem to be able to update firefox...

    ANY help would be greatly appreciated!

  5. #25
    Join Date
    Nov 2008
    Location
    N. Wales
    Posts
    1,028

    Default Re: Problem with Yast2 and KDE4 openSUSE 11.0

    jazbo adjusted his/her AFDB on Thursday 16 Jul 2009 06:26 to write:

    >
    > I'm brand new to linux, I just switched over from windows today. I can't
    > seem to use yast at all. Therefore it seems that I can't install any
    > programs? I'm using gnome, and I'm wondering if I should switch over to
    > KDE... I'm not sure what to do. Like I said, I'm brand new to this OS,
    > and I really don't want to have to go back to windows. Also, I don't
    > seem to be able to update firefox...
    >
    > ANY help would be greatly appreciated!
    >
    >


    Do you mean the whole of YaST does not work or just the install of software?

    What happens when you try and start it?

    Also if you open a terminal/console and try and launch yast from there does
    it print any errors or does the ncurses version ( sorta text version )
    start?

    You can use the tab button to navigate.

    I cannot remember off hand but yast in a standard install might of had a
    couple of probs till you did an online update.

    HTH
    --
    Mark
    Caveat emptor
    Nullus in verba
    Nil illegitimi carborundum

  6. #26
    brassy NNTP User

    Default Re: Problem with Yast2 and KDE4 openSUSE 11.0

    jazbo wrote:
    > I'm brand new to linux, I just switched over from windows today. I can't
    > seem to use yast at all. Therefore it seems that I can't install any
    > programs? I'm using gnome, and I'm wondering if I should switch over to
    > KDE... I'm not sure what to do. Like I said, I'm brand new to this OS,
    > and I really don't want to have to go back to windows. Also, I don't
    > seem to be able to update firefox...
    >
    > ANY help would be greatly appreciated!
    >
    >


    first, can i make a suggestion: with less than one day's experience
    with openSUSE linux why don't spend a little time with it the way it
    was born BEFORE you embark on changing it (updating firefox, for
    example--what is it about the firefox that it was born with that you
    don't enjoy? *if* it is that you can't watch youtube, then you need to
    read here: http://opensuse-community.org/Restricted_Formats)

    second: you say you can't use YaST at all...what does that mean? you
    click on the YaST icon and nothing happens? nothing?

    or, YaST opens up and then you don't know how to use it? or, it comes
    up and you click on Software Management and nothing happens? nothing.

    what do you see that you can't get any further with?

    BUT, just try to live with the as born openSUSE for a couple of days
    (or weeks)...and, during that time do some reading:

    http://tinyurl.com/6jwtg9 (info for new folks)
    http://tinyurl.com/ktvdr9 (start up guide)
    http://en.opensuse.org/Concepts
    http://opensuse-tutorials.com/category/yast/


    --
    brassy

  7. #27

    Default Re: Problem with Yast2 and KDE4 openSUSE 11.0

    Thanks for the fast replys! As I was replying my computer hung and I had to do a hard reboot, then when I started it up again it would hang when the loading bar was about halfway. But I got it started with failsafe.

    @ baskitcaise:
    I don't think either works, when I try to start it I enter my password and then I get nothing at all.

    @ brassy:
    Well my problem is that I only have one computer (a fairly old laptop), and I need to get it going so that I can get my work done. As far as firefox goes, I'm just used to the newer version (and I'm not sure if the old one will be able to handle some of the add-ons I use).

    Well, as I said above, I don't get anything.

    I would like to, but I really need to get the software I need on it. Thanks for the links!

  8. #28
    Join Date
    Nov 2008
    Location
    N. Wales
    Posts
    1,028

    Default Re: Problem with Yast2 and KDE4 openSUSE 11.0

    jazbo adjusted his/her AFDB on Thursday 16 Jul 2009 19:46 to write:

    >
    > Thanks for the fast replys! As I was replying my computer hung and I had
    > to do a hard reboot, then when I started it up again it would hang when
    > the loading bar was about halfway. But I got it started with failsafe.
    >
    > @ baskitcaise:
    > I don't think either works, when I try to start it I enter my password
    > and then I get nothing at all.


    What no prompt?

    even if you press the Enter key?

    What happens if you press something like a cursor key, any garbage echoed on
    the screen or nothing at all?

    What happens if you press Alt+F10

    Do you see any system messages on the screen?

    If so can you post what are the last few lines if any show errors etc...



    --
    Mark
    Caveat emptor
    Nullus in verba
    Nil illegitimi carborundum

  9. #29

    Default Re: Problem with Yast2 and KDE4 openSUSE 11.0

    Not when I go to yast, when I go to software install I get this error:
    Qt GUI wanted but not found, falling back to ncurses.

    That is just the top part.

    Alt+F10 on what screen? (Like I said, I'm brand new!)

    Also, incase I didn't say before, I'm using v11.1 And I'm having a few odd things happening with my graphics, and they're always laggy.
    Last edited by jazbo; 16-Jul-2009 at 12:14. Reason: change

  10. #30
    Join Date
    Nov 2008
    Location
    N. Wales
    Posts
    1,028

    Default Re: Problem with Yast2 and KDE4 openSUSE 11.0

    jazbo adjusted his/her AFDB on Thursday 16 Jul 2009 20:16 to write:

    >
    > Not when I go to yast, when I go to software install I get this error:
    > Qt GUI wanted but not found, falling back to ncurses.
    >
    > That is just the top part.
    >
    > Alt+F10 on what screen? (Like I said, I'm brand new!)
    >
    > Also, incase I didn't say before, I'm using v11.1
    >
    >


    Ah that`s OK, I was getting a bit ahead of myself there.

    Right lets start from a standard GUI, does not matter if it is KDE or gnome.

    Press:

    Ctrl+Alt+F1

    now you should be at a terminal with probably a login prompt, now login as
    root:

    root
    [press enter]
    [enter the root password]

    now launch yast

    yast

    you should get the ncurses version of YaST, sorta keyboard driven semi GUI
    Yast.

    You can navigate round with the cursor keys and the Tab key, select with the
    Space Bar.

    If you gfet thgis farthen use the Software management to see if there are
    anymore updates which might fix your prob.

    If you have no luck or still nothing starts then just press:

    Alt+F7

    to get back to KDE/Gnome and let us know what happens, this is to test that
    your keyboard is working in the terminal and that it is not Yast that is
    borken.

    HTH
    --
    Mark
    Caveat emptor
    Nullus in verba
    Nil illegitimi carborundum

Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •