Results 1 to 4 of 4

Thread: Composite Disabled

  1. #1

    Exclamation Composite Disabled

    Hello Friends..I alreaddy posted this query but the answers from members did not worked.
    Im new to linux and recently installed OpenSuse on my system and my configuration is Nvidia 9500Gt, Amd X2 3600+, 3gb ram.Ever since i installed this Suse, i am trying to enable the compiz Effects on my system bu failed. I followed all the instructions carefully on "configuring Compiz" from Both Nvidia and opensuse websites. But when i use the
    $grep Composite /var/log/Xorg.0.log command, i get a msg that "composite" "disabled". But i can see "composite" "enabled" in the xorg.conf file. Im posting the links to a few screenshots. Plz have a look at them and suggest me what to do. The images or not in order. Awaiting any suggestions.

    http://i598.photobucket.com/albums/t..._Composite.png

    http://i598.photobucket.com/albums/t...Composite2.png

    http://i598.photobucket.com/albums/t...imple_ccsm.png

    http://i598.photobucket.com/albums/t...mple_ccsm2.png

    http://i598.photobucket.com/albums/t...varma/xorg.png

    http://i598.photobucket.com/albums/t...arma/xorg2.png

  2. #2
    Join Date
    Jul 2008
    Location
    Toronto, Canada
    Posts
    1,253

    Default Re: Composite Disabled

    I'm assuming that you have downloaded the following:

    nvidia-gfxG02-kmp-default
    Version
    180.29_2.6.27.7_9.1-0.1

    x11-video-nvidiaG02
    Version
    180.29-0.1

    Remove
    Option "RenderAccel" "true"
    Option "AddARGBGLXVisuals" "true"

    They are on by default.

    Resave your changes are and restart the X server.
    My Linux Box
    OS:
    openSUSE 42.3 - Plasma 5.8.7
    OS:
    Tumbleweed Plasma 5.15.4
    ASUS P5Q | Intel Quad 6600 @3.02 GHz | 8GB G.SKILL RAM | Nvidia GeForce 750 Ti

  3. #3

    Default Re: Composite Disabled

    I dont think thats the reason bcoz i have added those two lines later and it did not worked even before adding them. I downloaded the 180.29 v drivers from Nvidia website. Can u suggest any other solution... Becoz its showing that "composite is enabled" in the Xorg file and still while checking with the grep command, its showing that composite is disabled.

  4. #4
    Join Date
    Jul 2008
    Location
    Toronto, Canada
    Posts
    1,253

    Default Re: Composite Disabled

    Do you have kernel-source installed and have you compiled the NVIDIA drivers (from the NVIDIA website)?

    The drivers provided on the openSUSE website (in rpm format) work very well. You cannot compile drivers in to the kernel-source or you will get errors.

    Please check /var/log/Xorg.0.log

    My graphics card is the NVIDIA 8600 GTS and it is working great.

    In addition, I have updated KDE4.13 to 4.2.
    Last edited by Romanator; 23-Feb-2009 at 18:09. Reason: I would also look at /var/log/Xorg.0.log
    My Linux Box
    OS:
    openSUSE 42.3 - Plasma 5.8.7
    OS:
    Tumbleweed Plasma 5.15.4
    ASUS P5Q | Intel Quad 6600 @3.02 GHz | 8GB G.SKILL RAM | Nvidia GeForce 750 Ti

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •