Results 1 to 3 of 3

Thread: "sblim-cmpi-dhcp-0.5.5-14.32.x86_64.rpm" can't install ??

  1. #1

    Default "sblim-cmpi-dhcp-0.5.5-14.32.x86_64.rpm" can't install ??

    Error files:
    =======================================================
    sblim-cmpi-dhcp-0.5.5-14.32.x86_64.rpm
    cmpi-pywbem-power-management-0.2.0-2.13.noarch.rpm
    sblim-cmpi-base-plus-1.0.0-30.39.x86_64.rpm
    =======================================================

    It can't install to openSUSE 11.1.

  2. #2

    Default Re: "sblim-cmpi-dhcp-0.5.5-14.32.x86_64.rpm" can't install ?

    Can you give a little more info? Are you doing a fresh install? Are you using the dvd install disk? During what part of the installation do you get errors?

  3. #3

    Default Re: "sblim-cmpi-dhcp-0.5.5-14.32.x86_64.rpm" can't install ?

    They can't uninstall.

    ===============================================================
    sblim-cmpi-dhcp-0.5.5-14.32.x86_64.rpm
    cmpi-pywbem-power-management-0.2.0-2.13.noarch.rpm
    cmpi-pywbem-software-0.1.2-2.27.x86_64.rpm
    sblim-cmpi-base-plus-1.0.0-30.39.x86_64.rpm
    ===============================================================

    Subprocess failed. Error: RPM 失敗: error in /var/lib/sfcb/stage/mofs/root/cimv2/linux-ethernet-port-profile.mof line 9 near CIM_EthernetPort: redefinition of class Linux_EthernetPort attempted (version qualifier missing)
    Failed compiling the MOF files.
    error: %post(cmpi-pywbem-software-0.1.2-2.27.x86_64) scriptlet failed, exit status 1


    ---

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •