I have openSUSE 11.1 with KDE 4.2. When trying to install Amarok 2 through YaST I get a message about conflicts:
Code:
kde4-amarok-2.0.1.1-3.1.1.x86_64 requires kdebase4-runtime < 4.1.60, but this requirement cannot be provided
As solution to the conflicts YaST offers to downgrade 83 packages to KDE 4.1.3.
Is there a way to install Amarok 2 in KDE 4.2?

Thanks for your help.