Results 1 to 5 of 5

Thread: Live CD Booting fails at X Configuration

  1. #1
    sarangbapat NNTP User

    Exclamation Live CD Booting fails at X Configuration

    I downloaded the latest version of opensuse 11.1 (Live GNOME CD) and burnt it to a CD. Then I set up my Desktop (Pentium 4, 2 Ghz, 1 GB RAM, 40 GB HDD(Samsung), intel 845 Motherboard with onboard graphics, Monitor: LG E700SH - a bit older h/w but nevertheless works fine) to boot from the live CD.

    It shows GRUB options properly, but when I select Live CD GNOME, it runs till the step "Creating X configuration ..." and then the monitor starts to blink. It displays vertical and horizontal coloured lines while blinking. (It seems to me that it tries to detect the monitor/display hardware by setting various options. Just a guess.) I waited for 15-20 mins, but it never stops blinking. I tried various modes like VESA, 800x600, Failsafe Setting, even Text Mode, but in all cases, it stops at the same point.

    On the contrary, on the same machine I have OpenSuse 11.0 installed from Live CD (KDE) without any issues. I was able to boot properly from the opensuse 11.0 Live CD. It detected all the hardware properly and I am still using it. I wanted to try out the GNOME version so I downloaded the latest CD image with an intention to install it on my desktop. But since the Live CD itself doesnt boot, it am helpless. It looks like in the new version of OpenSuse, the X configuration doesnt work properly for my hardware?

    BTW, I did a media check and it passed (MD5 checksum shows properly).

    Please dont ask to to download DVD image as I have limited bandwidth internet connection.
    It took 2 days to download the CD image.

  2. #2
    sarangbapat NNTP User

    Thumbs down Re: Live CD Booting fails at X Configuration

    63 views and no replies. Is this what you call a "friendly" community?

  3. #3
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,475
    Blog Entries
    14

    Default Re: Live CD Booting fails at X Configuration

    What's the videocard, c.q. chip in your machine? I'm not too familiar with Gnome, but you should be able to get this working. Please mind, 63 people took the time to read your post, this does definitely not mean they refuse to answer.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  4. #4
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,475
    Blog Entries
    14

    Default Re: Live CD Booting fails at X Configuration

    Forgot:
    There's a much easier way: Boot your openSUSE and login to KDE. Start the software-installer, choose patterns, select the Gnome patterns, Accept, wait till the installer is finished, logout of KDE. You'll get the green kdm-greeter, the login screen. Down below you'll see the Desktop selection item select Gnome, enter username and password, and off you go. Since the X-server has already been configured properly (you run KDE) it will work for Gnome as well.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  5. #5
    Join Date
    Aug 2008
    Location
    Brooklyn, NY
    Posts
    180

    Default Re: Live CD Booting fails at X Configuration

    Disable graphical login until after you get X working. Look in the file /var/log/Xorg.0.log for any errors and try and fix those. What is your actual hardware? If there is another xorg driver for the video card use that instead until everything is fixed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •