Results 1 to 5 of 5

Thread: Some Apps Don't Open !!

  1. #1

    Exclamation Some Apps Don't Open !!

    Hi Guys

    I don't know why, but weird things are starting to happen !!

    I installed Google Earth, but it won't open !!

    When I right click > Open on its desktop icon, I get the little Google Earth image come up, but then that is it ! It goes away from the desktop, nothing comes afterwards ! When in fact the Google earth application should open up and I should be playing with the globe !!

    The other thing that has happened is, NetBeans IDE has stopped working !! Before that use to open fine, but now it has stopped working ! again when I open it up, nothing comes on screen !!!

    Can this have anything to do with the fact that I did a Re-install on the OpenSSL thinggy ??

    Please help, I need NetBeans IDE for my uni work


  2. #2
    Join Date
    Feb 2009
    Medellin, Colombia

    Default Re: Some Apps Don't Open !!

    why don't you try to open those aplications by terminal.. maybe that way you can see what's happening

  3. #3

    Arrow Re: Some Apps Don't Open !!

    Hi migu3l

    I have just tried what you said, and it works that way !!!!

    Can you please explain to me what through {{ right click > open }} it doesn't work ?

    Here is what I typed in the Terminal to get it working:

    darwin@linux-wvu6:~> cd Netbeans-6.5/bin
    darwin@linux-wvu6:~/Netbeans-6.5/bin> ./netbeans
    Is there a way I can get {{ right click > open }} to work again ?


  4. #4

    Arrow Re: Some Apps Don't Open !!

    I've just tried doing Google Earth through the Terminal too, but it gave me an error !! Here is what it says:

    darwin@linux-wvu6:~> cd bin
    darwin@linux-wvu6:~/bin> ls
    darwin@linux-wvu6:~/bin> ./googleearth
    Warning: Unable to create prefs directory '/home/darwin/.googleearth'. File exists.
    ./googleearth-bin: symbol lookup error: /usr/lib/ undefined symbol: EVP_camellia_128_cbc
    I'd GREATLY Appreciate any help.


  5. #5

    Default Re: Some Apps Don't Open !!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts