Every time I open YaST through gnome, I get the following series of Error Messages:

(y2base:8170): Gtk-WARNING **: GModule (/usr/lib/gtk-2.0/2.10.0/engines/libxfce.so) initialization check failed: Gtk+ version too old (micro mismatch)

(y2base:8170): Gtk-WARNING **: GModule (/usr/lib/gtk-2.0/2.10.0/engines/libxfce.so) initialization check failed: Gtk+ version too old (micro mismatch)

(y2base:8170): Gtk-WARNING **: GModule (/usr/lib/gtk-2.0/2.10.0/engines/libxfce.so) initialization check failed: Gtk+ version too old (micro mismatch)

(zenity:8230): Gtk-WARNING **: GModule (/usr/lib/gtk-2.0/2.10.0/engines/libxfce.so) initialization check failed: Gtk+ version too old (micro mismatch)

(zenity:8230): Gtk-WARNING **: GModule (/usr/lib/gtk-2.0/2.10.0/engines/libxfce.so) initialization check failed: Gtk+ version too old (micro mismatch)

(zenity:8230): Gtk-WARNING **: GModule (/usr/lib/gtk-2.0/2.10.0/engines/libxfce.so) initialization check failed: Gtk+ version too old (micro mismatch)


This does not happen when YaST is opened from KDE.

Any suggestions what the errors might mean ?