Results 1 to 3 of 3

Thread: video glitches

  1. #1

    Default video glitches

    i am having video glitches when playing video with vlc, mplayer, and kmplayer (essentially any video player program i try). it is making red checker boxes over the video. in vlc i tried all the deinterlacing modes and that didnt change it in vlc.

    i am not sure how to really diagnose this since it is happening across different applications using different video filetypes (in the case of my screenshots ogg)

    i am using opensuse 11.1 with kde 4.2.00 release 90.1

    any ideas why this is happening. didnt happen when i first installed, not sure what has changed that would affect this.

    and oh ya my audio skips for no apparent reason in all apps i try (like amarok and banshee). i have an audigy 2 zs sound card.





    EDIT:
    oh ya i have an nvidia 8600gt video card and am using the proprietary nvidia graphics driver (i know its evil)

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: video glitches

    Have read of this
    Multi-media and Restricted Format Installation Guide - openSUSE Forums

    Note the need to all multi-media from Packman. VLC is only used for getting libdvdcss. Make sure you have that and disable VLC repo if you have it. Then do an update all unconditionally in Packman.
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,490
    Blog Entries
    37

    Default Re: video glitches

    Quote Originally Posted by randomguy View Post
    i am having video glitches when playing video with vlc, mplayer, and kmplayer (essentially any video player program i try). it is making red checker boxes over the video. in vlc i tried all the deinterlacing modes and that didnt change it in vlc.
    Are you using special desktop effects or 3D/"the cube" ? If so, you could try either:
    • disable special desktop effects and change the output video module in each of your multimedia applications to "xv" (xvideo);... or
    • if you wish to keep special desktop effects, try changing the output video module in each of your multimedia applications from "auto" (or from "xv" (xvideo)) to "x11".


    Quote Originally Posted by randomguy View Post
    and oh ya my audio skips for no apparent reason in all apps i try (like amarok and banshee). i have an audigy 2 zs sound card.
    In case this is a Pulse Audio problem, you could try the fix suggested trying here:
    SDB:AudioTroubleshooting - openSUSE
    i.e. in /etc/pulse/default.pa, try turning off turn timer-based scheduling by changing the line:
    Code:
     load-module module-hal-detect
    to
    Code:
    load-module module-hal-detect tsched=0
    restart your PC and test.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •