Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Error when installing -1012

Hybrid View

  1. #1
    Desolo NNTP User

    Question Error when installing -1012

    when i try to install, at about 4%ish i get the message:

    ERROR
    setting tpe of partition /dev/sda7 to 82
    System error code was: -1012

    can anyone help?

  2. #2
    Join Date
    Jun 2008
    Location
    Atlanta, Georgia, USA
    Posts
    2,429

    Default Re: Error when installing -1012

    Did you verify the md5sum of the iso download, and then do a media check from the boot menu?

  3. #3
    Desolo NNTP User

    Default Re: Error when installing -1012

    yeah I did all of that. and what does that error mean?

  4. #4
    Join Date
    Jun 2008
    Location
    Atlanta, Georgia, USA
    Posts
    2,429

    Default Re: Error when installing -1012

    I don't know what that error code means. What are you using, LiveCD or DVD?

  5. #5
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    28,616
    Blog Entries
    15

    Default Re: Error when installing -1012

    Quote Originally Posted by mingus725
    I don't know what that error code means. What are you using, LiveCD or
    DVD?
    Hi
    This may help?
    <http://www.linuxquestions.org/questions/susenovell-60/cant-installboot-a-livecd-695818/>

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-default
    up 7:35, 1 user, load average: 0.10, 0.29, 0.33
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.29


  6. #6
    Join Date
    Jun 2008
    Location
    Atlanta, Georgia, USA
    Posts
    2,429

    Default Re: Error when installing -1012

    Quote Originally Posted by malcolmlewis View Post
    Hi
    This may help?
    <http://www.linuxquestions.org/questions/susenovell-60/cant-installboot-a-livecd-695818/>
    Do you mean, ask the question there?

  7. #7
    Desolo NNTP User

    Default Re: Error when installing -1012

    im using a DVD. and what is the link for.. it doesnt seem to apply

  8. #8
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    28,616
    Blog Entries
    15

    Default Re: Error when installing -1012

    Quote Originally Posted by mingus725
    malcolmlewis;1945112 Wrote:
    > Hi
    > This may help?
    > <http://www.linuxquestions.org/questions/susenovell-60/cant-installboot-a-livecd-695818/>


    Do you mean, ask the question there?
    Hi
    No, the link relates to a user reporting the same error, appears it was
    the partitions the user was trying to install to.... and from the live
    cd.

    I must admit I've had no problems installing to extended
    partitions...

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-default
    up 0:49, 2 users, load average: 0.26, 0.09, 0.10
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.29


  9. #9
    Join Date
    Jun 2008
    Location
    Atlanta, Georgia, USA
    Posts
    2,429

    Default Re: Error when installing -1012

    @Desolo -

    Had you actually booted into the installation, with this error occurring at the disk partitioning step? Or did you get this error after selecting "install" from the DVD menu but before the installation process started? I suspect it was the former, and that you have another OS (Windows) already on the same disk? (And do you have any kind of LiveCD?).

  10. #10
    Desolo NNTP User

    Default Re: Error when installing -1012

    Quote Originally Posted by mingus725 View Post
    @Desolo -

    Had you actually booted into the installation, with this error occurring at the disk partitioning step? Or did you get this error after selecting "install" from the DVD menu but before the installation process started? I suspect it was the former, and that you have another OS (Windows) already on the same disk? (And do you have any kind of LiveCD?).
    yes I do have Windows installed on the same disk and am trying to dual boot. It occurs when it is preparing the disk for partition after i have the installation setup.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •