Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Error when installing -1012

  1. #11
    Join Date
    Jun 2008
    Location
    Atlanta, Georgia, USA
    Posts
    2,429

    Default Re: Error when installing -1012

    It sounds like the openSUSE partitioning tool is encountering something unexpected with the partition table and/or disk geometries. Are you using Vista? Check your bios setup for a setting named something like disk "access mode" probably with the choices Auto, CHS, Large, and LBA; what is that set to? Then I need you to boot the DVD into Rescue System, login as root, and do:

    Code:
    fdisk -lu
    I need to see the output back here. Note that this would be easier to do from a LiveCD.

  2. #12
    Desolo NNTP User

    Default Re: Error when installing -1012

    i guess i can attempt to burn a live disk.

  3. #13
    Join Date
    Jun 2008
    Location
    Atlanta, Georgia, USA
    Posts
    2,429

    Default Re: Error when installing -1012

    Quote Originally Posted by Desolo View Post
    i guess i can attempt to burn a live disk.
    It's entirely up to you. The advantage of the LiveCD is that, assuming it successfully connects to the internet, it is a lot easier to post the output of a command in a terminal to the browser using copy/paste. While the DVD will be working from the command line, and without a network connection, so output has to be transcribed and typed back here.

  4. #14

    Default Re: Error when installing -1012

    the error 1012 is real simple to fix....
    today computer companies install a hidden partition for a system restore. I had one on my Asus g71-gx-rx05 from best buy. Once i went into a system commander boot cd and deleted all hard drive partitions including hidden as well and made just one big partition and named it windows 7 (win 7 on a blank drive will also create a hidden partition for boot files) I did this under here to avoid windows 7 from creating a hidden boot partition. I also deleted the hidden system restore partition from asus as that also causes the error 1012... Then I installed Windows 7 Rc 7100 to the drive that i just created the single partition on. Then I install OpenSuse Linux 11.1 all is fine.....

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •