Results 1 to 8 of 8

Thread: boot freeze at this point

  1. #1

    Default boot freeze at this point

    once the progress bar comes up it stops right at the beginning so I hit F2 and it has frozen at the following line. If I hit any key it will continue to another, then stop, this goes on and on for about 10 lines or so, then it starts loading drivers I think and it just goes fine..

    here is where it freezes initially:

    input: SynPS/2 Synaptics Touchpad as /devices/platform/i8042/serio1/input/input1



    let me know what other info if any that you may need in order to attempt a resolution.

    thanks!

  2. #2
    Join Date
    Oct 2008
    Location
    North Wales, UK
    Posts
    1,114

    Default Re: boot freeze at this point

    Try booting in failsafe mode with acpci off.

  3. #3
    Join Date
    Jun 2008
    Location
    Atlanta, Georgia, USA
    Posts
    2,429

    Default Re: boot freeze at this point

    Booting "failsafe" will force not using your video device driver, and so its likely that your X server gui resolution will not be the same. Since acpi is often a culprit, it's better to test this booting the standard selection and just typing the argument in the Boot Options below on the menu:

    Code:
    acpi=off
    or

    Code:
    pci=noacpi
    If that does not resolve the problem, we should take a look at the kernel ring log. Copy/pasting it back here will require multiple posts since it is long. So do it this way: Boot normally using your workaround. When in the gui, open a terminal immediately and do:

    Code:
    dmesg > dmesg.txt
    curl -F file=@dmesg.txt nopaste.com/a
    The dmesg command lists the log; the above syntax will put the output in a text file. The curl command will send that text to nopaste.com; there will be a url returned for the nopaste.com web page - post that back here.

  4. #4

    Default Re: boot freeze at this point

    I don't know how to change boot options.

  5. #5
    Join Date
    Jun 2008
    Location
    Atlanta, Georgia, USA
    Posts
    2,429

    Default Re: boot freeze at this point

    On your boot menu - Boot Options are a line below where you can type.

  6. #6

    Default Re: boot freeze at this point

    acpi=off worked. so how do I make that a permanent thing?

    thanks so much all.

  7. #7

    Default Re: boot freeze at this point

    You need to edit /boot/grub/menu.list to make the change permanent. You'll need to be root to do this, so open a terminal and type su then press enter. It'll ask you for roots password, give it and press enter again. Then type gedit /boot/grub/menu.lst and press enter again. You'll want to add the option to the line that begins with kernel= blah blah blah. For safety sake, I recommend that you make a copy of your existing boot options before making any changes, just in case something goes wrong. Also, you should try both acpi=ht and pci=noacpi first to see if one of those work for you. You might not need to turn acpi off completely. Good luck.

  8. #8
    Join Date
    Jun 2008
    Location
    Atlanta, Georgia, USA
    Posts
    2,429

    Default Re: boot freeze at this point

    Just to clarify the above a bit . . . if you use a Boot Option on the DVD menu, that will carry through to the Boot Loader setup and should be automatically added for you to menu.lst. So you may not need to do anything following installation. You should double-check it, and of course you will know immediately at reboot after installation if it was not added to menu.lst (because the machine won't boot, as before).

    Also, as already posted you should definitely try pci=noacpi before acpi=off. I should have made that clear in my previous post.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •