When I tried to install the Java EE SDK 5 onto my 64bit opensuse 11.1, I get the following error message shown below. How/where do I get libstdc++.so.5 for installation. Yast2 doesn't show any version 5 of this lib. Could someone help out?

Thanks


# uname -a
Linux myhostname 2.6.27.19-3.2-default #1 SMP 2009-02-25 15:40:44 +0100 x86_64 x86_64 x86_64 GNU/Linux


# find / -iname 'libstdc++.so*'
/usr/lib/libstdc++.so.6.0.10
/usr/lib/libstdc++.so.6
/usr/lib64/libstdc++.so.6.0.10
/usr/lib64/libstdc++.so.6
/usr/lib64/gcc/x86_64-suse-linux/4.3/libstdc++.so
find: `/home/wt/.gvfs': Permission denied


# export LIBXCB_ALLOW_SLOPPY_LOCK=1
# ./java_app_platform_sdk-5_07-linux.bin
./java_app_platform_sdk-5_07-linux.bin: error while loading shared libraries: libstdc++.so.5: cannot open shared object file: No such file or directory