Results 1 to 4 of 4

Thread: Installation / Grafikc card :-(

  1. #1
    FrankyBoy69 NNTP User

    Thumbs down Installation / Grafikc card :-(

    I tried to install open SUSE 11.1 64bit. Everything went fine till I'm reached the point Hardware configuration. A Msgbox pops up and says "Trying to dedect grafic card" (or simular) Then the monitor went to power save mode came back and after a few seconds went to power save mode again. Well, that's what I saw for an hour - restart - Continue Installation same procedure as mentioned above. Can anyone give me advise how I can get rid of this scenario? Grafikcard is an: 512MB ATI Radeon4850

  2. #2
    Join Date
    Mar 2008
    Location
    Bochum, Germany
    Posts
    3,587

    Default Re: Installation / Grafikc card :-(

    * FrankyBoy69,

    hit F3 when the installation DVD starts and select "vesa". If that doesn't help either, try text based.
    You could also try and enable an additional repository when the install asks for additional media or some such. Enable the ATI repo and make sure you install the proprietary ATI drivers. Of course this requires an internet connection.

    Uwe

  3. #3

    Default Re: Installation / Grafikc card :-(

    My guess, and thats all it is, is that your computer is messing up its interrupts. I would try adding noapic nolapic to the boot options, if that worked, I'd try them each seperately to see if only one was the problem. If that didn't work, I'd try irqpoll, and if that didn't work, id try pnpbios=no. If none of those worked, I'd boot with vga=ask, so I could select a video mode, and if I still couldn't get anywhere, Id try the vesa driver, but I certainly wouldn't start there, because if you have a buggy interrupt controller, you'll likely have other problems too. so try the noapic and nolapic first, then go from there. Best of luck to you.

  4. #4
    FrankyBoy69 NNTP User

    Default Re: Installation / Grafikc card :-(

    Thanks for all answers. As I said after reboot the yast came up with the questiob if the installation should be continued - I always entered Yes and after 2 steps the installation hungs as metioned in my former post. I tried all settings (posts) nothing solves the point ... But as I told yast dont continue the installation - the installations cleans up and exit with a full graphic system. The card is recognized as an ... 4800 Series Resolution is ok 1900x1200 well, I dont understand what happened there but Im happy now. Thanks again ...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •