Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: YaST got signal 11at clients/online_update_select.ycp:83

  1. #11

    Default Re: YaST got signal 11at clients/online_update_select.ycp:83

    I've reopened this bug :- https://bugzilla.novell.com/show_bug.cgi?id=468734, please comment/vote on this to have it committed into the Updates repo.

    -Anshul

  2. #12

    Default Re: YaST got signal 11at clients/online_update_select.ycp:83

    Quote Originally Posted by anshuljain View Post
    I believe it is related to this bug :- https://bugzilla.novell.com/show_bug.cgi?id=468734

    Now a fix was released and updated in the BS under the devel:/updatestatck/Opensuse_11.0 section. The package to be updated is yast2-qt-pkg-2.16.49-1.1.i586.rpm. Apparently, this repo is now completely empty and the fix was not propagated into the Updates repo. Thankfully, one of the BS mirrors has the repo cache...and it can be downloaded from this link:-

    http://mirror.in.th/osarchive/opensu...9-1.1.i586.rpm

    I've had this problem several times in 11.0 and installing this always did the trick. You do not need to mess around with the Qt repo...it should work fine.

    -Anshul
    thanks for your suggestion. but the link you pasted does not seem to be correct, it times out. could you please send me the package by email, or at least upload it somewhere?

    best,

    anoosh

  3. #13

    Default Re: YaST got signal 11at clients/online_update_select.ycp:83

    Seems like the server is down. It is actually a pretty lousy server as it goes down very very often...but it happens to be the only place where this package resides. I might have a copy on my desktop at home...so I'll be able to access it 4-5 hours later

  4. #14

    Default Re: YaST got signal 11at clients/online_update_select.ycp:83

    could you please send it to me? my email is "my username above" @ gmail dot com




    thanks

  5. #15
    JosephKK NNTP User

    Default Re: YaST got signal 11at clients/online_update_select.ycp:83

    On Thu, 28 May 2009 03:56:06 GMT, anshuljain
    <anshuljain@no-mx.forums.opensuse.org> wrote:

    >
    >I believe it is related to this bug :-
    >https://bugzilla.novell.com/show_bug.cgi?id=468734
    >
    >Now a fix was released and updated in the BS under the
    >devel:/updatestatck/Opensuse_11.0 section. The package to be updated is
    >yast2-qt-pkg-2.16.49-1.1.i586.rpm. Apparently, this repo is now
    >completely empty and the fix was not propagated into the Updates repo.
    >Thankfully, one of the BS mirrors has the repo cache...and it can be
    >downloaded from this link:-
    >
    >http://tinyurl.com/pbyutk
    >
    >I've had this problem several times in 11.0 and installing this always
    >did the trick. You do not need to mess around with the Qt repo...it
    >should work fine.
    >
    >-Anshul


    This is so "not ready for prime time".

  6. #16

    Default Re: YaST got signal 11at clients/online_update_select.ycp:83

    so what does it mean? it means that i still can't use the YaST2 Install Software!!!

    somebody please give me this rpm!!

  7. #17
    JosephKK NNTP User

    Default Re: YaST got signal 11at clients/online_update_select.ycp:83

    On Fri, 29 May 2009 19:06:02 GMT, anoosh3000
    <anoosh3000@no-mx.forums.opensuse.org> wrote:

    >
    >so what does it mean? it means that i still can't use the YaST2 Install
    >Software!!!
    >
    >somebody please give me this rpm!!


    First, some data: Which distribution and version?
    Do you have a GUI running? If so is it KDE or Gnome?
    Can you get / do you have a console (text) interface running?

  8. #18

    Default Re: YaST got signal 11at clients/online_update_select.ycp:83

    I am using openSUSE 11.0 with KDE 4.2.2 . everything is fine except the YaST2 Software Management module. i can work in console, i can use YaST text-gui interface also.

  9. #19
    JosephKK NNTP User

    Default Re: YaST got signal 11at clients/online_update_select.ycp:83

    On Sat, 30 May 2009 16:36:02 GMT, anoosh3000
    <anoosh3000@no-mx.forums.opensuse.org> wrote:

    >
    >I am using openSUSE 11.0 with KDE 4.2.2 . everything is fine except the
    >YaST2 Software Management module. i can work in console, i can use YaST
    >text-gui interface also.


    Consider using zypper to update/fix yast.

  10. #20

    Default Re: YaST got signal 11at clients/online_update_select.ycp:83

    what should i update? from what repo?

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •