Results 1 to 7 of 7

Thread: Stalls on Activating USB Devices

  1. #1
    HomeEng NNTP User

    Default Stalls on Activating USB Devices

    My OpenSuse V11 DVD installation stalls on activating USB Devices. Found this in test mode. Tested all switches in help but none prevented this problem.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,743
    Blog Entries
    20

    Default Re: Stalls on Activating USB Devices

    Do you have any strange usb devices connected?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    HomeEng NNTP User

    Default Re: Stalls on Activating USB Devices

    There is an extra USB cable to some extra USB ports. I will disconnect this cable next time I try to install. May fix it. Thanks for the question.

  4. #4
    HomeEng NNTP User

    Default Re: Stalls on Activating USB Devices

    Found the problem USB device to be my MS Mouse. Moved it from the USB port to the PS2 port (via adapter) and all good.

  5. #5
    Join Date
    Jun 2008
    Location
    Atlanta, Georgia, USA
    Posts
    2,429

    Default Re: Stalls on Activating USB Devices

    Quote Originally Posted by HomeEng View Post
    Found the problem USB device to be my MS Mouse. Moved it from the USB port to the PS2 port (via adapter) and all good.
    Just fyi, sometimes there is a bios setting for "USB legacy" which needs to be enabled for some devices to work.

  6. #6
    HomeEng NNTP User

    Default Re: Stalls on Activating USB Devices

    Thanks for that. I checked the bios and found the USB legacy set to auto. I changed it to Enabled and now the MS mouse works in the USB port.

  7. #7
    Join Date
    Jun 2008
    Location
    Atlanta, Georgia, USA
    Posts
    2,429

    Default Re: Stalls on Activating USB Devices

    Quote Originally Posted by HomeEng View Post
    Thanks for that. I checked the bios and found the USB legacy set to auto. I changed it to Enabled and now the MS mouse works in the USB port.
    You're welcome!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •