Results 1 to 9 of 9

Thread: Kaffeine crashing/freezing/misbehaving

  1. #1
    Join Date
    Jun 2008
    Location
    Brisbane, Australia
    Posts
    207

    Default Kaffeine crashing/freezing/misbehaving

    My Kaffeine will freeze (usually 70% of the time) after pausing/unpausing. 10% of the time, it will play (after resume from pause) with no sound and then freeze after 5 seconds. Closing it fails, I have to "killall kaffeine" or wait until KWIN gives a notification, and a button allowing me to "TERM"inate it. I have the following installed:
    Code:
    felipe@cheetah:~> sudo zypper -vr se -i *kaffeine* *xine* *codec*               
    Verbosity: 1                                                                    
    Non-option program arguments: '*kaffeine*' '*xine*' '*codec*'                   
    Initializing Target                                                             
    Checking whether to refresh metadata for Packman
    Checking whether to refresh metadata for openSUSE-11.1-Update
    Checking whether to refresh metadata for X11:Xorg
    Loading repository data...
    Reading installed packages...
    Force resolution: Yes
    
    S | Catalog           | Bundle | Name                      | Version             | Arch
    --+-------------------+--------+---------------------------+---------------------------------+-------
    i | Packman           |        | amarok-xine               | 1.4.10-100.pm.2             | i586
    i | Packman           |        | k3b-codecs                | 1.0.5-0.pm.7             | i586
    i | Packman           |        | kaffeine                  | 0.8.7-2.pm.2             | i686
    i | System Packages   |        | libavcodec52              | 0.4.9.17031svn-20090207.pm.1255 | i686
    i | Packman           |        | libxine1                  | 1.1.16.2-0.pm.0             | i686
    i | Packman           |        | libxine1-codecs           | 1.1.16.2-0.pm.0             | i686
    i | Packman           |        | libxine1-gnome-vfs        | 1.1.16.2-0.pm.0             | i686
    i | Packman           |        | libxine1-pulse            | 1.1.16.2-0.pm.0             | i686
    i | openSUSE-11.1-Oss |        | opensuse-codecs-installer | 10.3.1-4.80             | noarch
    i | openSUSE-11.1-Oss |        | phonon-backend-xine       | 4.1.3-4.1             | i586
    i | Packman           |        | w32codec-all              | 20071007-0.pm.1             | i586
    i | openSUSE-11.1-Oss |        | xinetd                    | 2.3.14-129.28             | i586
    felipe@cheetah:~>
    NVIDIA! Listen to your customers! We want Free drivers.
    Petition #1. Petition #2. Use your VOICE! Sign the petitions!

  2. #2
    Join Date
    Dec 2008
    Location
    Braunschweig (Germany)
    Posts
    272

    Default Re: Kaffeine crashing/freezing/misbehaving

    Hi,

    this week I recognized, that the sound vanished after ab out 2 min watching DVB-T. When changing the channel the sound was back, but only for 2 min again.
    I didn't check if this problem occured also when playing video files.

    Greetings

    Michael

  3. #3
    Join Date
    Jun 2008
    Location
    Brisbane, Australia
    Posts
    207

    Default Re: Kaffeine crashing/freezing/misbehaving

    I don't know about the rest of you guys using 11.1 KDE, but this release feels as buggy as 10.2 did when it was first released. Why?
    I just want my Kaffeine back! Working perfectly, as it did in 11.0
    NVIDIA! Listen to your customers! We want Free drivers.
    Petition #1. Petition #2. Use your VOICE! Sign the petitions!

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Kaffeine crashing/freezing/misbehaving

    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Jun 2008
    Location
    Brisbane, Australia
    Posts
    207

    Default Re: Kaffeine crashing/freezing/misbehaving

    I don't have all those packages (I don't need them all). But I don't believe kaffeine freezing/crashing is related to this. am i wrong?
    NVIDIA! Listen to your customers! We want Free drivers.
    Petition #1. Petition #2. Use your VOICE! Sign the petitions!

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Kaffeine crashing/freezing/misbehaving

    Quote Originally Posted by felipe1982 View Post
    I don't have all those packages (I don't need them all). But I don't believe kaffeine freezing/crashing is related to this. am i wrong?
    Well if you feel that is the case - fine. Consider this possibility:

    switch the output video mode of your multimedia player from "auto" or from "xv" (xvideo) to "x11"
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7
    Join Date
    Jun 2008
    Location
    Brisbane, Australia
    Posts
    207

    Default Re: Kaffeine crashing/freezing/misbehaving

    I opened xine options panel (in kaffeine), but I don't have 'x11' in that list.
    NVIDIA! Listen to your customers! We want Free drivers.
    Petition #1. Petition #2. Use your VOICE! Sign the petitions!

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Kaffeine crashing/freezing/misbehaving

    Your right
    I was thinking smplayer
    Have you tried that?
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9
    Join Date
    Jun 2008
    Location
    Brisbane, Australia
    Posts
    207

    Default Re: Kaffeine crashing/freezing/misbehaving

    I haven't tried smplayer. I wish kaffeine would work like it always has. It's never let me down =)
    NVIDIA! Listen to your customers! We want Free drivers.
    Petition #1. Petition #2. Use your VOICE! Sign the petitions!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •