My Kaffeine will freeze (usually 70% of the time) after pausing/unpausing. 10% of the time, it will play (after resume from pause) with no sound and then freeze after 5 seconds. Closing it fails, I have to "killall kaffeine" or wait until KWIN gives a notification, and a button allowing me to "TERM"inate it. I have the following installed:
Code:
felipe@cheetah:~> sudo zypper -vr se -i *kaffeine* *xine* *codec*               
Verbosity: 1                                                                    
Non-option program arguments: '*kaffeine*' '*xine*' '*codec*'                   
Initializing Target                                                             
Checking whether to refresh metadata for Packman
Checking whether to refresh metadata for openSUSE-11.1-Update
Checking whether to refresh metadata for X11:Xorg
Loading repository data...
Reading installed packages...
Force resolution: Yes

S | Catalog           | Bundle | Name                      | Version             | Arch
--+-------------------+--------+---------------------------+---------------------------------+-------
i | Packman           |        | amarok-xine               | 1.4.10-100.pm.2             | i586
i | Packman           |        | k3b-codecs                | 1.0.5-0.pm.7             | i586
i | Packman           |        | kaffeine                  | 0.8.7-2.pm.2             | i686
i | System Packages   |        | libavcodec52              | 0.4.9.17031svn-20090207.pm.1255 | i686
i | Packman           |        | libxine1                  | 1.1.16.2-0.pm.0             | i686
i | Packman           |        | libxine1-codecs           | 1.1.16.2-0.pm.0             | i686
i | Packman           |        | libxine1-gnome-vfs        | 1.1.16.2-0.pm.0             | i686
i | Packman           |        | libxine1-pulse            | 1.1.16.2-0.pm.0             | i686
i | openSUSE-11.1-Oss |        | opensuse-codecs-installer | 10.3.1-4.80             | noarch
i | openSUSE-11.1-Oss |        | phonon-backend-xine       | 4.1.3-4.1             | i586
i | Packman           |        | w32codec-all              | 20071007-0.pm.1             | i586
i | openSUSE-11.1-Oss |        | xinetd                    | 2.3.14-129.28             | i586
felipe@cheetah:~>