Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: KDE 4.2 lag issues?

  1. #1
    Join Date
    Jun 2008
    Location
    /dev/belgium
    Posts
    1,946

    Default KDE 4.2 lag issues?

    Anyone experiencing minor lag issues in KDE 4.2? Often, when I move my mouse pointer while a window is opening or a page in firefox is refreshing, it gets "stuck" for less than a second like there's some kind of lag in it. I didn't had this problem when using the very early builds of KDE 4.2, only after a few upgrades this problem came up (currently on "release 94")

  2. #2

    Default Re: KDE 4.2 lag issues?

    in a word, yes... and i'm unsure as to why, release 88 was not really noticable in this regard, but release 93 seems to be much less responsive. might be related to rendering transparency, but i have not confirmed.

  3. #3
    Join Date
    Jun 2008
    Location
    /dev/belgium
    Posts
    1,946

    Default Re: KDE 4.2 lag issues?

    yeah, I also think it might have something to do with transparency or even plasma itself for that matter. I don't really want to turn off transparency though. It's a bit annoying this kind of lag, but I can live with it

  4. #4
    Join Date
    Dec 2008
    Location
    (Canada)
    Posts
    773

    Thumbs up Re: KDE 4.2 lag issues?

    Quote Originally Posted by microchip8 View Post
    yeah, I also think it might have something to do with transparency or even plasma itself for that matter. I don't really want to turn off transparency though. It's a bit annoying this kind of lag, but I can live with it
    In my experience so far so good my mouse is running like hell it should be like that

  5. #5
    Join Date
    Jun 2008
    Location
    USA
    Posts
    1,120

    Default Re: KDE 4.2 lag issues?

    I didn't have the lag until last night's updates. My audio "lags" much worse now too. Before, I could live with it. Now, I'm searching the forums for fixes.
    Any sufficiently advanced technology is indistinguishable from magic. - Arthur C. Clarke

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,728
    Blog Entries
    20

    Default Re: KDE 4.2 lag issues?

    I did see some slight strangeness but not lag. Actually for me it was things moving a little quicker - in particular the drop box from my personal bookmarks toolbar in FF - Click and it expands to more folders and bookmarks and they all seemed to working much quicker, so darn quick I was having trouble keeping up - whereas before I was too quick for it.

    Certainly there are some transparency issues. My panel can wake from sleep and has lost transparency. Though it only seems to happen after a reboot and following the first sleep. I do Ctrl-Alt-Backspace and all is OK and remains so through subsequent sleep.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7
    Join Date
    Jun 2008
    Location
    /dev/belgium
    Posts
    1,946

    Default Re: KDE 4.2 lag issues?

    that's strange. So no one had any mouse "stuck / lag" issues with recent KDE releases? I really can't figure out why I get this, the very first kde 4.2 releases had no issues. I turned off transparency and effects but still have the same problem with the mouse. KDE3 also doesn't show any strange mouse behavior so this must be a KDE4.2 thing.

  8. #8
    Join Date
    Jun 2008
    Location
    USA
    Posts
    1,120

    Default Re: KDE 4.2 lag issues?

    Quote Originally Posted by microchip8 View Post
    that's strange. So no one had any mouse "stuck / lag" issues with recent KDE releases? I really can't figure out why I get this, the very first kde 4.2 releases had no issues. I turned off transparency and effects but still have the same problem with the mouse. KDE3 also doesn't show any strange mouse behavior so this must be a KDE4.2 thing.
    I had the mouse issue. I updated a rebooted a couple of hours ago and its fixed.
    Any sufficiently advanced technology is indistinguishable from magic. - Arthur C. Clarke

  9. #9
    Join Date
    Jun 2008
    Location
    /dev/belgium
    Posts
    1,946

    Default Re: KDE 4.2 lag issues?

    I should do the same but currently can't as I have things to do. I even didn't log out after installing today "release 97"

  10. #10

    Default Re: KDE 4.2 lag issues?

    i had the same sort of issues updating to release 97.

    my advice would be to update, then arrange the desktop the way you want and open dolphin/konq and move /.kde4/share/config/plasmarc and plasma-appletsrc somewhere...or rename them. When you log out those files will be saved with the desktop you have (and more importantly completely re-written by the "new" version of plasma software). Someone smarter than I could explain why, but it doesn't seem that plasma edits and validates those files ending up with duplications.. and problems.

    release 97 does seem more responsive, so you have that to offset the difficulties. As far as the hesitation scrolling folders in dolphin/konq i'm leaning toward the preview feature being the culprit, just a hunch. Translucency is handled better imo at first blush.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •