Results 1 to 2 of 2

Thread: CodeSynthesis XSD, MTP Scobbling.

  1. #1

    Default CodeSynthesis XSD, MTP Scobbling.

    Hello everyone!

    Today, I happened to come across mtp2lastfm which allows me to scrobble my mp3 player (a Creative Zen). When I ran './configure && make' on it, it said:
    checking xsd/cxx/version.hxx usability... no
    checking xsd/cxx/version.hxx presence... no
    checking for xsd/cxx/version.hxx... no
    Error! You need to install CodeSynthesis dev files!
    When I tried to install the rpm from the CodeSynthesis site, yast gave me the error:
    Package /tmp/xsd-3.2.0-1.i686.rpm could not be installed
    Subprocess failed. Error: RPM failed: file /usr/bin/xsd from installation of xsd-3.2.0-1.i686 conflicts with file from package mono-web-2.0.1-1.14.i586
    The codesynthesis site advises against compiling from source. Any ideas how I can get this installed? Is mono-web-2.0.1-1.14.i586 an important package?


  2. #2

    Default Re: CodeSynthesis XSD, MTP Scobbling.

    Done - used the zypper command instead.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts