Some of my widgets stopped to work since I upgraded to 4.2 when it came out, and till now, I have been updating KDE 3 times a week from factory.
In addition, I have all google* packages available from YaST and Smart repositories, but some widgets dont work because they miss ggl_12

Anyone knows what is going on?