Results 1 to 3 of 3

Thread: OOo 3.0 with OpenSUSE 11.0 language problem

  1. #1
    IanCh NNTP User

    Default OOo 3.0 with OpenSUSE 11.0 language problem

    After searching for days in the web and trying a lot of suggestions of reinstalling, downgrading, renaming... I have to post my problem:

    Because I need support for the Microsoft 2007 files, I decided to upgrade my OpenOffice to version 3.0.x. But my OpenSUSE 11.0 runs fine with KDE 3.5.9, so I think, there is no need to upgrade to 11.1.

    I just added in yast the OpenSUSE OOo repository

    Code:
    http://download.opensuse.org/repositories/OpenOffice.org:/STABLE/openSUSE_11.0/
    and made a update as usual. No errors, everithing looks fine. Started OOo3 as root, still no problems.

    But if I want to start OOo as a normal user, I always get the following error:

    "Die Anwendung kann nicht gestartet werden. Die Sprache der Benutzeroberflche kann nicht bestimmt werden."

    In (my) English: Can't start the application. Can't determine desktop language.

    I tried to delete the .ooo3 folder in my home, reeinstalled OOo3, made a downgarade to 2.4.1 (works fine for all users) and a new upgrade - still the same problem.

    Because root is able to work with OOo3, I think there is somewhere a problem with the rights of the normal users. But where?

    Thank you for helping,

    IanCh

  2. #2

    Default Re: OOo 3.0 with OpenSUSE 11.0 language problem

    I have the same issue in 11.1 with KDE 4.2
    I'm confused...No, wait...Maybe I'm not...

  3. #3
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,431

    Default Re: OOo 3.0 with OpenSUSE 11.0 language problem

    I don't have the problem using KDE4.2 and the information appears to be in ~/.ooo3/user/registry/data/org/openoffice/Setup.xcu

    Check if that file is present and if it gives the locale near the beginning of the file.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •