Results 1 to 3 of 3

Thread: 'Ghost' icons

Hybrid View

  1. #1
    Join Date
    Oct 2008
    Location
    Brisbane
    Posts
    310

    Default 'Ghost' icons

    Having whinged greatly on another thread about K4 I decided to have another go at it. Upgraded to 4.2 and am finding that the more I play with it the better I like it (told you so -yes I know). There are still a couple of things I don't like, such as dolphin which is absolutely no where near as good as Konqueror.

    But I digress, I have a problem which is really starting to bug me, well two actually. Ever since I upgraded to 4.2 everytime I boot in I have a ghost plasmoid in the top left corner of the screen (I use folder view), just a 'text' icon. Checking the details gives me nothing, it is just blank. I delete it, but it always reappears everytime I reboot. I've checked the "add Widgets" menu, and there is nothing there that I don't actually want, and am aware of.
    Problem two - sort of similar. I have a small panel on the left of the screen in which I keep all my favourite programme icons, once, after an upgrade they all regressed to 'blank' icons with no link (They look like text files again). I wasn't able to reinstall the icons on to this panel. Another upgrade and I could drag the icons onto the panel, deleted the 'blank' icons and all seemed well, until I did a re-boot when all the 'blanks' re-appeared, and keep re-appearing every time I reboot, the working icons remain though. I keep deleting the blanks and they just keep on re-appearing like an unwanted guest, or the ex-mother-in-law.
    I guessing I need to delete a sessions log file to reset the session to get rid of this and 'lock' the desktop to where it is when it is shut down.
    Also, is it possible to set up 4 to automatically place an icon on the desktop for plugged in devices, the way 3 used to be?
    Any ideas gratefully accepted
    Last edited by Dwarfer99; 12-Feb-2009 at 10:34. Reason: adding a bit and typos

  2. #2

  3. #3
    Join Date
    Oct 2008
    Location
    Brisbane
    Posts
    310

    Default Re: 'Ghost' icons

    Ok, so I have done everything mentioned in that thread, and while it has got rid of the extra plasmoid in the top left corner. The extra 'blank' icons on the two panels refuse to go quietly. Whenever I reboot I have one extra on the bottom panel and a collection of about 8 in the side panel.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •