Results 1 to 7 of 7

Thread: desktop freezes moments after starting suse 11.1

  1. #1

    Default desktop freezes moments after starting suse 11.1

    Hi there. suse 11.1

    after an update, my desktop is freezing solid after several moment after desktop has loaded.. the problem started feb 11 2009 after an update.. after some playing around it turns out to be the beagle.. if one creates a new account it works fine.. until kerry is used then on the next restart the desktop will freeze soild again.. remove beagle and related from the computer the freezing stops..

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: desktop freezes moments after starting suse 11.1

    I always delete it entirely.
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: desktop freezes moments after starting suse 11.1

    Hello,

    I have the same problem. OpenSuse 11.1 freezes moments after I start using it. However, I have noticed:

    1. The desktop does not freeze as long as I am on wired connection, or put it other way, I did not notice this problem as long as I was using a wired connection.

    2. Once it freezes, the caps-lock indicator starts blinking, say, twice every second!

    Is it due to beagle? I am using GNOME, that came with OpenSuse 11.1

    Can someone please point out the problem? The only way that I can get out of the mess is to power-down the machine by removing the mains likely to cause a hard-disk failure.

    Thanks a lot!

    Devendra Rai
    Last edited by devendra_rai; 15-Feb-2009 at 19:04. Reason: Incomplete form

  4. #4
    have fun NNTP User

    Default Re: desktop freezes moments after starting suse 11.1

    > Is it due to beagle?

    most likely.
    disable or remove beagle and find out for sure.

    --
    have fun

  5. #5

    Default Re: desktop freezes moments after starting suse 11.1

    The only way that I can get out of the mess is to power-down the machine by removing the mains likely to cause a hard-disk failure.
    I got trapped by this syndrome when I tried an early version of KDE 4.2. Very irritating. Seemed to be related to my video driver (I have ATI fglrx on an 64bit machine). I got around the problem by going to fvwm for a while. Much more stable. After a few weeks, I just reinstalled the latest KDE 4.2 and ATI's 9.1 release of fglrx. These play well together.

    HTH

  6. #6

    Default Re: desktop freezes moments after starting suse 11.1

    Hello Folks

    I have the same problem with desktop freezing, as I reported in the forum earlier.
    The symptoms are:

    1. Caps lock LED starts blinking continuously,
    2. Total desktop freeze. I need to power down the machine to come out of it.

    Someone suggested that the problem was beagle. It does not seem to be the case. I have removed beagle and I still suffer from desktop freeze.

    Someone else suggested problems with NVidia cards. It does not seem to be the cause, as I have run my desktop for days, on nvidia, with full compiz effects.

    However, whenever I turn my wireless on, the desktop freezes after a few moments, showing the symptoms. As long as I have my wireless off, and I work on the wired network, I have absolutely no problems.

    Hope this helps the community.

    Devendra Rai
    Last edited by devendra_rai; 22-Feb-2009 at 13:38. Reason: re-check

  7. #7
    Join Date
    Nov 2008
    Location
    N. Wales
    Posts
    1,028

    Default Re: desktop freezes moments after starting suse 11.1

    devendra rai adjusted his/her tinfoil beanie to write:

    > However, whenever I turn my wireless on, the desktop freezes after a
    > few moments, showing the symptoms. As long as I have my wireless off,
    > and I work on the wired network, I have absolutely no problems.
    >


    this sounds like a kernel prob with your wifi modules, the blinking led
    shows a kernel crash, it might be better if you start a new thread with
    your hardware details and symptoms.

    also have a look at your log files to see if there are any messages that
    might indicate any probs and post relevant bits ( not too long ) :-)

    As for a quick suggestion in Yast>System>Kernel Settings>Kernel Settings
    tab tick the Enable SysReq Keys if your machine locks up again then you
    might be able to do a clean reboot by pressing:

    Alt+sysreq+s

    to sync the drives which will flush any unwritten data to dusk

    Alt+sysreq+u

    Which unmounts all drives

    Alt+sysreq+b

    will reboot the machine

    Unless the kernel is absolutely borked these should work which should
    stop the machine doing a fsck on reboot, note this does not always work
    but it might put some meaningful; info into the logs which would
    otherwise be lost if the disks are not sync`ed.

    HTH


    Oh by the way the SysReq key is also the Print screen key :-)


    --
    Mark

    Nil illegitimi carborundum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •