Results 1 to 5 of 5

Thread: Compiz Fusion starting automatically - How to block?

  1. #1

    Question Compiz Fusion starting automatically - How to block?

    Hi,

    I just install Compiz Fusion in my openSuse 11.0 with Gnome.
    The program is perfectly working, but its starting automatically on the initialization.

    Even if I disable it, when I restart the computer, Compiz start again.

    How can I block this? I want to use Compiz only in some cases, and I don't want to close it every time I turn on the computer.

    Thanks for support.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Compiz Fusion starting automatically - How to block?

    xgl-switch --disable-xgl

    http://en.opensuse.org/Compiz_Fusion
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Post Re: Compiz Fusion starting automatically - How to block?

    Hi,

    Thank you for the reply.

    I receive the following message:

    Code:
    Warning! MD5DIR is not set: you probably called this script outside SuSEconfig...!
    Using MD5DIR="/var/adm/SuSEconfig/md5"...
    No changes for /etc/X11/xdm/Xservers
    No changes for /etc/X11/xdm/xdm-config
    I hope its OK. I didn't restart my computer yet, but if something do not work I will post my experience

  4. #4

    Default Re: Compiz Fusion starting automatically - How to block?

    Hi,

    It didn't work.

    I still receive the following message and Compiz is still opening automatically.

    Warning! MD5DIR is not set: you probably called this script outside SuSEconfig...!
    Using MD5DIR="/var/adm/SuSEconfig/md5"...
    No changes for /etc/X11/xdm/Xservers
    No changes for /etc/X11/xdm/xdm-config
    When Compiz is open, the head of the windows are hide. I disable all the option in Compiz and still like this. How can I solve this problem?

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Compiz Fusion starting automatically - How to block?

    I don't use gnome in Suse

    I understand the compiz package 'fusion-icon' can enable you to switch window managers from compiz to default gnome

    In kde you can manage it from the config-desktop in kde4 or control center in kde3
    session manager - window manager
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •