Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: FireFox Browser Does NOT Work For Me??

  1. #1

    Default FireFox Browser Does NOT Work For Me??

    I am running OpenSUSE 11.1 and while I can get Konqueror to work (it works quite well actually... ) I cannot, for the love of all that is good and holy (or unholy... ) get Firefox to work in my system ?!?!

    I am working with Firefox 3.04. Can someone help me?

  2. #2
    Join Date
    Jun 2008
    Location
    Glasgow, Scotland
    Posts
    184

    Default Re: FireFox Browser Does NOT Work For Me??

    You need to run the command "firefox" in konsole. Konsole will report any problems it encounters trying to launch firefox.

  3. #3

    Default Re: FireFox Browser Does NOT Work For Me??

    kevin@linux-b8pd:~> firefox
    *** nss-shared-helper: Shared database disabled (set NSS_USE_SHARED_DB to enable).
    kevin@linux-b8pd:~> su
    PasswordXXXXXX


    kevin@linux-b8pd:~> firefox
    *** nss-shared-helper: Shared database disabled (set NSS_USE_SHARED_DB to enable).
    kevin@linux-b8pd:~>


    I did just that. It attempted to run Firefox and was unable to. No change.

  4. #4
    Join Date
    Jun 2008
    Location
    Glasgow, Scotland
    Posts
    184

    Default Re: FireFox Browser Does NOT Work For Me??


  5. #5
    Join Date
    Jun 2008
    Location
    Glasgow, Scotland
    Posts
    184

    Default Re: FireFox Browser Does NOT Work For Me??

    You need to import the Mozilla repo in Yast and update your version of firefox to 3.0.6. I'm not saying this will fix your problem, but updating does sometimes fix problems in previous builds.

  6. #6

    Default Re: FireFox Browser Does NOT Work For Me??

    In that link the following was suggested...

    "If you add the following to ~/.profile

    Code:
    export NSS_USE_SHARED_DB=enabled"

    Add to profile? You mean in terminal right?

  7. #7
    Join Date
    Jun 2008
    Location
    Glasgow, Scotland
    Posts
    184

    Default Re: FireFox Browser Does NOT Work For Me??

    I don't know exactly where that line goes. Your best bet is to go to the mozilla development forums and ask there. As they write firefox, they are sure to know:

    Index page • mozillaZine Forums

  8. #8
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,319
    Blog Entries
    15

    Default Re: FireFox Browser Does NOT Work For Me??

    Quote Originally Posted by chyrania
    I don't know exactly where that line goes. Your best bet is to go to the
    mozilla development forums and ask there. As they write firefox, they
    are sure to know:

    'Index page • mozillaZine Forums' (http://tinyurl.com/beushg)
    Hi
    That is correct open via vi or kedit/gedit the file in your home
    directory called .profile

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-default
    up 1 day 9:26, 1 user, load average: 0.61, 1.14, 0.65
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.29


  9. #9
    hallo234 NNTP User

    Default Re: FireFox Browser Does NOT Work For Me??

    hello,

    i have the same problem, and it doesn't work if i just put the line in my .profile. What else could it be?

    Thanks for help

  10. #10
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,319
    Blog Entries
    15

    Default Re: FireFox Browser Does NOT Work For Me??

    Quote Originally Posted by hallo234
    hello,

    i have the same problem, and it doesn't work if i just put the line in
    my .profile. What else could it be?

    Thanks for help
    Hi
    What happens if you source your .profile?
    Code:
    .. .profile<press your enter key>
    Note the above is a period(or dot) then a space then .profile

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-9-default
    up 0:59, 1 user, load average: 0.05, 0.03, 0.05
    GPU GeForce 6600 TE/6200 TE - Driver Version: 180.29


Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •