Results 1 to 3 of 3

Thread: after kde4.2 upgrade

  1. #1
    Join Date
    Jun 2008
    Location
    London
    Posts
    170

    Default after kde4.2 upgrade

    I fess up to probably having too many repositories enabled, however... the only GUI I can currently log into is IceWM, (I don't use Gnome, do have KDE3)

    After a recent update, now when I try to access e.g. dolphin, the application fires up, but reports an error with .session, klauncher, and something called org.forgotten.

    I can access the file system, the internet (using FF, konqi not interested in starting, I can access kontact, kmail, but not use them, OOo works.

    name changing .kde4 did nothing, deleting the whole of KDE4 and starting again with 11.1 and then one-click from kde.org didn't improve matters

    The upside (luckybackup, I love you) $HOME only four days out of date.

    Now, I could do a clean install, but wondered if anyone could suggest something a bit less neanderthal?

  2. #2
    Join Date
    Mar 2008
    Location
    Vsters, Sweden ex. Highbury London UK
    Posts
    1,245

    Default Re: after kde4.2 upgrade

    If you have too many repos you can post the output of zypper ls -u and we can help you sort it out.
    And luckybackup is great it has bailed me out in the past

    /Geoff
    Core 2 Duo 3.16GHz, 8GB DDR2, 3.5TB, GeForce 9600 GT, Amilo LCD 26", OS 11.1 x86_64, KDE4.2.4 (2)
    My wine tips & tricks

  3. #3
    Join Date
    Jun 2008
    Location
    London
    Posts
    170

    Default Re: after kde4.2 upgrade

    Thank you for replying. I shall be pruning my repositories in any case.

    However I have a more basic problem, I've borked something, that appeared to be as a result of my excessive version .01 upgrades, and I was looking for clues for an alternative to a clean install.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •