Results 1 to 10 of 10

Thread: How Do I get Suse to Shutdown and not just log me out?

Hybrid View

  1. #1
    Join Date
    Jan 2009
    Location
    Saint Marys Georgia
    Posts
    78

    Default How Do I get Suse to Shutdown and not just log me out?

    I have been trying to get suse to let me shutdown/reboot however i cant seem to have any luck when ever i hit the shutdown/reboot buttons it only logs me off where then i have to hit shutdown/restart again in order to shutdown or restart.

  2. #2
    ab@novell.com NNTP User

    Default Re: How Do I get Suse to Shutdown and not just log me out?

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    Have you searched the forum? This has come up at least two times in the
    last month. Yast: Security and Users: Local Security. Look for an
    option that talks about shutting down from the GUI.

    Good luck.





    Argedion wrote:
    > I have been trying to get suse to let me shutdown/reboot however i cant
    > seem to have any luck when ever i hit the shutdown/reboot buttons it
    > only logs me off where then i have to hit shutdown/restart again in
    > order to shutdown or restart.
    >
    >

    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.4.2 (GNU/Linux)
    Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

    iD8DBQFJkNTd3s42bA80+9kRAkMhAJ4mz04EX09nK22NSUetWWrIVDviOQCfa4ld
    CPEgObQzOdqISlbqmyNVL1Q=
    =u2NW
    -----END PGP SIGNATURE-----

  3. #3
    Join Date
    Jan 2009
    Location
    Saint Marys Georgia
    Posts
    78

    Default Re: How Do I get Suse to Shutdown and not just log me out?

    no options to shutdown or restart from the gui in any of the applets in yast security and users that i have seen and i have looked very good

  4. #4
    Join Date
    Jan 2009
    Location
    Saint Marys Georgia
    Posts
    78

    Default Re: How Do I get Suse to Shutdown and not just log me out?

    Note I have seemed to fail to mention i'm using the gnome desktop sorry about that

  5. #5
    ugnb94na NNTP User

    Default Re: How Do I get Suse to Shutdown and not just log me out?

    i'm having exactly the same situation. help would be most welcome.

  6. #6
    Chris Maaskant NNTP User

    Default Re: How Do I get Suse to Shutdown and not just log me out?

    Op Tue, 10 Feb 2009 01:56:02 +0000, schreef Argedion:

    > Note I have seemed to fail to mention i'm using the gnome desktop sorry
    > about that


    I have the same thing when i'm trying to shutdown from gnome using kdm as
    a displaymanager, with gdm i have no problems.





    --
    Chris Maaskant

  7. #7
    ugnb94na NNTP User

    Default Re: How Do I get Suse to Shutdown and not just log me out?

    Quote Originally Posted by Chris Maaskant View Post
    Op Tue, 10 Feb 2009 01:56:02 +0000, schreef Argedion:

    > Note I have seemed to fail to mention i'm using the gnome desktop sorry
    > about that


    I have the same thing when i'm trying to shutdown from gnome using kdm as
    a displaymanager, with gdm i have no problems.





    --
    Chris Maaskant
    thanks Chris. Using gdm avoids this problem for me, too.

  8. #8
    Join Date
    Jun 2008
    Location
    USA
    Posts
    1,120

    Default Re: How Do I get Suse to Shutdown and not just log me out?

    There was a problem in kde4.2 when you had a folder view on your desktop set to /home. I switched that folder to Documents and the shutdown problem went away.

    I think setting that folder to /home kept the disk from unmounting.
    Any sufficiently advanced technology is indistinguishable from magic. - Arthur C. Clarke

  9. #9
    Join Date
    Aug 2008
    Location
    /Linux/Userland
    Posts
    279

    Post Re: How Do I get Suse to Shutdown and not just log me out?

    Quote Originally Posted by Argedion View Post
    I have been trying to get suse to let me shutdown/reboot however i cant seem to have any luck when ever i hit the shutdown/reboot buttons it only logs me off where then i have to hit shutdown/restart again in order to shutdown or restart.
    There was a problem in kde4.2 when you had a folder view on your desktop set to /home. I switched that folder to Documents and the shutdown problem went away.

    I think setting that folder to /home kept the disk from unmounting.

    For KDE, go to "Personal Settings (Configure Desktop) - select 'Advanced' tab - 'Session Manager-System Settings'. The 3rd entry on that has the Default Shutdown Options.
    Linux User 483705 @ http://counter.li.org/

  10. #10
    yezhov NNTP User

    Default Re: How Do I get Suse to Shutdown and not just log me out?

    I use Gnome and experience the same problem - logout instead of shutdown. How can I tell whether I am using gdm or kdm and How do I choose the display manager to be used?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •