Results 1 to 3 of 3

Thread: Avant windows navigator didn't install on kde

  1. #1
    Join Date
    Jan 2009
    Location
    Moscow
    Posts
    6

    Exclamation Avant windows navigator didn't install on kde

    When i try to install AVN, showed error:
    Code:
    nothing gives libpython2.5.so.1.0 () (64bit), required for the avant-window-navigator-0.2.6-0.pm.5.x86_64
    I've libpython2_6-1_0.

    What is the problem?
    AVN didn't work in kde?

  2. #2

    Default Re: Avant windows navigator didn't install on kde

    I can't get Avant Window Navigator to install, either in Gnome or KDE. I have tried the 1-click, and it fails. Is there something I am doing wrong with repositories? or are there some dependencies, and if so why doesn't it tell me whats missing?

    This is really screwed up!!!

    Any help would be appreciated, Thanx,

    Mark
    A Newbie to SUSE, thank goodness, and thank you, these forums make the difference
    and I will always leave a thread "SOLVED" with noobies in mind, like I would like!

  3. #3

    Default Re: Avant windows navigator didn't install on kde

    I have even tried to download and install thr rpm package from packman. It gives me a dependency error:

    libawn.so.0()(64bit) and libgnome-desktop-2.so.7()(64bit) are missing, and I don't know how to install them!

    This problem has been plaguing me for a month, after trying then giving up and trying out cairo-dock and even today as it was getting useless (couldn't add some packages to the bar), and even tried Fancy Tasks which is rediculously large and won'r resize smaller!

    HELP!!!!
    A Newbie to SUSE, thank goodness, and thank you, these forums make the difference
    and I will always leave a thread "SOLVED" with noobies in mind, like I would like!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •