Results 1 to 5 of 5

Thread: Problems with fonts in Firefox

  1. #1
    Join Date
    Jan 2009
    Location
    Moscow
    Posts
    6

    Question Problems with fonts in Firefox

    Please, help. I've problem with fonts in Firefox.
    Font displaying like pixel.
    As example:
    Mozilla:

    Opera(nice, with smoothing):

  2. #2

    Default Re: Problems with fonts in Firefox

    Had terrible fonts until I adjusted Firefox and all fonts in KDE 4.1 to match screen rez of 1680x1050. Some fonts to 16 pts., some to bold, changed some to Arial, Liberation. I work with a Apple system and until I got the fonts set up SUSE was a train wreck on the pc. I didn't download any new fonts and Opera is smooth. Have to 'mess with them

  3. #3
    Join Date
    Aug 2008
    Location
    /Linux/Userland
    Posts
    279

    Default Re: Problems with fonts in Firefox

    Quote Originally Posted by oilpaint View Post
    Had terrible fonts until I adjusted Firefox and all fonts in KDE 4.1 to match screen rez of 1680x1050. Some fonts to 16 pts., some to bold, changed some to Arial, Liberation. I work with a Apple system and until I got the fonts set up SUSE was a train wreck on the pc. I didn't download any new fonts and Opera is smooth. Have to 'mess with them ;)
    Do you have anti-aliasing enabled ?
    Linux User 483705 @ http://counter.li.org/

  4. #4

    Default Re: Problems with fonts in Firefox

    I have System Settings for anti-aliasing and 96 dpi. There is no excuse for suse to make a mess with fonts. Some time ago I read online a guy working with suse to use microsofts clear type stopped or left or something. Since then type problems.

  5. #5
    Join Date
    Aug 2008
    Location
    /Linux/Userland
    Posts
    279

    Default Re: Problems with fonts in Firefox

    Quote Originally Posted by oilpaint View Post
    I have System Settings for anti-aliasing and 96 dpi. There is no excuse for suse to make a mess with fonts. Some time ago I read online a guy working with suse to use microsofts clear type stopped or left or something. Since then type problems.
    I had the same problem (of fonts smudging, especially in KDE), till I disabled anti-aliasing (in both GNOME and KDE Control Center/Options, there is an option to disable anti-aliasing). After that, font display has been smooth and non-smudged. PS Have a 17" Widescreen LCD Monitor set at 1440 X 900 (Default) @ 55 Hz, and nVidia GeForce 8400GS Gfx Card.
    Linux User 483705 @ http://counter.li.org/

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •