Results 1 to 4 of 4

Thread: Dependencies

  1. #1
    yachuwey NNTP User

    Default Dependencies

    I am running openSuse11.1 with KDE desktop. I am trying to install several educational programs, and I get the following message:

    kde4-plasmoid-quickaccess-0.7.1-4.22.i586 requires kdebased4-runtime<4.1.60

    It then gives me an option to ignore dependencies or de-install kde4-plasmoid-quickaccess-0.7.1-4.22.i586 and kde4-knewskicker4.1.3-4.1.3.i586

    I don't know enough to feel comfortable de-installing things. Should I de-install or ignore the dependencies?

  2. #2
    Join Date
    Jun 2008
    Location
    wichita
    Posts
    921

    Default Re: Dependencies

    It would be best to deinstall these programs. If you've updated to KDE 4.2, these pkgs have been incorporated in other pkgs.

  3. #3
    yachuwey NNTP User

    Default Re: Dependencies

    Thanks for the help!

  4. #4
    Join Date
    Jun 2008
    Location
    near SUSE Headquarter
    Posts
    237

    Default Re: Dependencies

    What packages exactly are you trying to install with what registered repositories?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •