Results 1 to 4 of 4

Thread: Complete n00b, need help...

Hybrid View

  1. #1
    Hierotochan NNTP User

    Default Complete n00b, need help...

    OK, I have MacBook Pro 15.4" running OpenSUSE 11.1 through Parallels 4.0.

    Using KDE, had a tile on the top left of the screen with 4 icons in it. Firefox Etc.
    Wanted to empty Wastebin & clicked on the little bin icon in the right hand bar of the tile.
    The Tile disappeared, how do I get it back? (I did say n00b!)

    Also, when switching desktops, how do I get the cube thing to come up? Do I need to install something else?

    Cheers.

  2. #2
    Join Date
    Jan 2009
    Location
    lwd
    Posts
    7

    Default Re: Complete n00b, need help...

    if you have a standard install you should have all the packages to get "the cube thing" up and running.

    When you go to "configure desktop" > desktop > desktop effects. Is the "enable desktop effects" checked? If not what does it say?

    You migth have to edit your xorg.conf file.
    The xorg.conf file lives at /etc/X11>.

    it migth have someting like:
    Section "Extensions"
    Option "Composite" "off"
    EndSection

    change this to:

    Section "Extensions"
    Option "Composite" "Enable"
    EndSection

    if this doesn work check if your machine has 3d support...
    if that doesn't work. please post again.

    sander
    The strength of our future lies in our past

  3. #3
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,433

    Default Re: Complete n00b, need help...

    Open Dolphin/Konqueror and drag the Desktop icon onto the desktop; use right click (not sure what that is on a Mac) to configure.

    Open Configure Desktop - look at the options under Desktop

  4. #4
    Join Date
    Jul 2008
    Location
    Netherlands
    Posts
    1,140

    Default Re: Complete n00b, need help...

    I think you managed to close the "Folder View" widget.
    To bring it back up, rightclick on the desktop (unlock widgets if they're locked), select Add Widgets and double click on "Folder view" in the list, or just select and click Add widget at the bottom of the screen.

    To enable the cube go to the launcher (start menu), select
    Desktop Settings > Desktop > Desktop Effects > Mark the 'enable effects' checkbox if it isn't marked already.
    Go to the second All Effects tab and mark "Desktop cube". Default hotkey is ctrl+f11 but you can customize it with the wrench icon in the same window.

    If you're unable to enable desktop effects you most likely don't have your videocard drivers installed, enabling the nvidia or ati repository and doing an update should take care of that.
    Special effects <- KDE 4.2 Showing off
    More KDE -> PINK KDE

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •