Results 1 to 3 of 3

Thread: 11.1/KDE4: no passwd for screensaver- how?

  1. #1

    Default 11.1/KDE4: no passwd for screensaver- how?

    under 11.1/KDE4 I have the problem that the screensaver (blank screen) always requires the password although I set the option that no password should be required for deactivating the screensaver.
    Is this a bug or did I miss sth.?

  2. #2
    Join Date
    Jul 2008
    Location
    Toronto, Ontario
    Posts
    22

    Default Re: 11.1/KDE4: no passwd for screensaver- how?

    it locks the screen after a few min. by default. I did not have it set this way before upgrading to 4.2. I can't seem to figure out where the Screen Saver settings for KDE4.2 are. Perhaps there should be an easy way of disabling it from there.

  3. #3
    Join Date
    Jul 2008
    Location
    Netherlands
    Posts
    1,140

    Default Re: 11.1/KDE4: no passwd for screensaver- how?

    Personal Settings > Desktop > Screen Saver

    @OP it might be worth checking the power management settings to make sure they're not causing the issue instead of the screensaver.
    Personal Settings > Advanced tab > Power management > Edit Profiles
    Special effects <- KDE 4.2 Showing off
    More KDE -> PINK KDE

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •