Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: KDE 4.2 Factory - Effects Broken Today

  1. #1
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default KDE 4.2 Factory - Effects Broken Today

    Latest update (7/Feb/09) Seems to have broken desktop effects. I'll look into it and see what I come up with.

    But for now. If you update - can you report what happens for You please.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: KDE 4.2 Factory - Effects Broken Today

    OK. The solution was simple.

    Install kde4-compiz (previously when upgrading from 4.1.3 this could not be installed and I was running without it).

    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jun 2008
    Location
    where I am is where I am
    Posts
    1,164

    Default Re: KDE 4.2 Factory - Effects Broken Today

    Glad to here it was simple aren't such fixes nice?
    A problem I have here is when I go to Appearance Settings.
    It goes like this click the drop menu on Picture for a wallpaper,pick an image in that menu & then all the text in all of the menus vanishes! Similar problem back in the 4.0 to 4.1 days after 2 versions it was fixed. This time though it's simpler just don't use the drop menu, doesn't happen with the browse icon.
    I'm just a curious cat
    My 64 bit: RADEON RX 570 |CPU AMD - Ryzen 5 1600
    MOTHERBOARD B450M D53H GGABYTE
    Opensuse Tumbleweed Plasma 5

  4. #4

    Default Re: KDE 4.2 Factory - Effects Broken Today

    Nothing of that happened here and have just updated.
    What happened was losing some plasmoids configuration and konqueror and dolphin icons on the panel.
    After setting back the plasmoids they survived a reboot.

    What is strange is I can't find the dolphin element for the panel.
    It is abhorrent the spiritual greed of those that knowing something, do not seek the transfer of such knowledge.

    Miguel de Unamuno - Writer (1864-1936)

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: KDE 4.2 Factory - Effects Broken Today

    Quote Originally Posted by JopSway View Post
    Nothing of that happened here and have just updated.
    What happened was losing some plasmoids configuration and konqueror and dolphin icons on the panel.
    After setting back the plasmoids they survived a reboot.

    What is strange is I can't find the dolphin element for the panel.
    Had you already done the bigger update earlier in the week? That caused some problems.

    I had to do a new .kde4

    I made a note of a fix geoffro posted

    The easiest solution is prolly to reset plasma and reconfigure from scratch.
    There's this magic command that solves almost any problem with plasma:
    'kquitapp plasma && rm ~/.kde4/share/config/plasma* && plasma &'
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #6
    Graham P Davis NNTP User

    Default Re: KDE 4.2 Factory - Effects Broken Today

    JopSway wrote:

    >
    > Nothing of that happened here and have just updated.
    > What happened was losing some plasmoids configuration and konqueror and
    > dolphin icons on the panel.
    > After setting back the plasmoids they survived a reboot.
    >
    > What is strange is I can't find the dolphin element for the panel.
    >
    >


    I updated about an hour ago but can't see any difference.

    --
    Graham P Davis, Bracknell, Berks., UK. E-mail: newsman not newsboy



  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: KDE 4.2 Factory - Effects Broken Today

    It may depend what users did with dependency issues when they updated. I started 4.2 way back and kde4-compiz was an issue. I chose to delete rather than ignore dependencies. Compiz has worked fine, up to this recent update.

    Now it let me install kde4-compiz with no issue.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  8. #8

    Default Re: KDE 4.2 Factory - Effects Broken Today

    Quote Originally Posted by caf4926 View Post
    Had you already done the bigger update earlier in the week? That caused some problems.

    Yes, I did all updates one after the other _but_ didn't reboot/log out until the one from today.
    It is abhorrent the spiritual greed of those that knowing something, do not seek the transfer of such knowledge.

    Miguel de Unamuno - Writer (1864-1936)

  9. #9
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: KDE 4.2 Factory - Effects Broken Today

    Quote Originally Posted by JopSway View Post
    Yes, I did all updates one after the other _but_ didn't reboot/log out until the one from today.
    You obviously know that there is a need to log out and back for changes to take effect.
    So you will likely have to do the fix all of have, it's up to you to decide if to go the whole Hog by starting a new .kde4 or just try the plasma fix
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  10. #10
    Join Date
    Mar 2008
    Location
    Vsters, Sweden ex. Highbury London UK
    Posts
    1,245

    Default Re: KDE 4.2 Factory - Effects Broken Today

    No problems here, updated and rebooted to make sure
    Though i don't use compiz just the kde4 effects

    /Geoff
    Core 2 Duo 3.16GHz, 8GB DDR2, 3.5TB, GeForce 9600 GT, Amilo LCD 26", OS 11.1 x86_64, KDE4.2.4 (2)
    My wine tips & tricks

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •