Results 1 to 3 of 3

Thread: OpenSuSE Forum Servers Congestion

  1. #1

    Default OpenSuSE Forum Servers Congestion

    Hi, is there a server capacity problem or are there regular service periods. Am having very slow responses today 8/2/09 at around and about 17:00 GMT with server refused access notices and such. Could be at my end or ISP so please advise. Of course it could be you are just too popular!!!

    Similar problem with software download servers. I am getting download rates of 14 Bytes/sec. Usual download speeds average 300Kb/s. Any idea why?

    Budgie2

  2. #2
    Join Date
    Oct 2008
    Location
    Birmingham. AL
    Posts
    858

    Default Re: OpenSuSE Forum Servers Congestion

    Quote Originally Posted by Budgie2 View Post
    Hi, is there a server capacity problem or are there regular service periods. Am having very slow responses today 8/2/09 at around and about 17:00 GMT with server refused access notices and such. Could be at my end or ISP so please advise. Of course it could be you are just too popular!!!

    Similar problem with software download servers. I am getting download rates of 14 Bytes/sec. Usual download speeds average 300Kb/s. Any idea why?

    Budgie2
    No problems here, my response is nice and fast. It may be your ISP.

  3. #3
    Join Date
    Aug 2007
    Location
    Utah, USA, Earth, Milky Way
    Posts
    7,547
    Blog Entries
    3

    Default Re: OpenSuSE Forum Servers Congestion

    The forums aren't hosted on the same servers as the openSUSE site,
    though they are in the same data center. I haven't seen any other
    reports of this problem. You should probably ask the webmaster here:
    http://en.opensuse.org/Contact

    --
    Kim (2/9/2009 9:18:44 AM Mountain)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •