OK, this has been driving me nuts for some time. I've been using openSUSE 11.1 for six weeks now, and before that, I used Mandriva. Both versions of Linux suffer from the same problem (both KDE 3.5 and now KDE 4.1).

Sometimes, when I'm copying and pasting, the clipboard just seems to die and can only paste the following gibberish: Ÿ_Ÿ_.

At the moment, I'm a little more lucky than usual because I'm getting this at the beginning of the block of text, and 3/4 of the following paragraphs, with the remainder apparently being too big for the clipboard (less than an A4 page of text).

To actually paste this gibberish to this forum, I can only paste it and the 3/4 of text, then have to delete the remaining text. Once this gibberish gets its way into the clipboard, it's totally useless and I have to reboot. I can't just re-highlight only the gibberish and copy/paste that. The clipboard becomes "locked in" at that point.

This is not normal! I've been meaning to post something for ages but each time I've been busy and just live with it but I'm at the stage now where this is driving me nuts. So nuts that I could almost begin to contemplate alternative computing solutions. I can cope with no back/forward mouse buttons in Dolphin, and a crashing Pidgin, but I cannot cope with a clipboard that just dies like this and locks itself into only retaining junk.

I can highlight text in kwrite then drag/drop it into where I want to paste it, which is another workaround, but seriously, there has to be a reason for it, but I can't find one in Google.

Has this happened to anybody else, and better still, what's the fix?