Results 1 to 8 of 8

Thread: Sound issue i think? interminien

  1. #1
    scraghty604 NNTP User

    Default Sound issue i think? interminien

    Ok so i just install opensuse 11.1 now im not sure but im pretty sure there some intemrint sound problems like amsn dosent make noise when i get a new msg even tho that optin is checked...but sometimes it does...when i log in sometimes it plays the login music...youtube works fine but try and play radio online nothing? i dont even know were to beggin with this one

  2. #2
    Join Date
    Feb 2009
    Location
    London Ontario Canada
    Posts
    68

    Default Re: Sound issue i think? interminien

    Check to make sure that your "user-name" is also a member of group "audio" and if not make it so, and see if that works.

  3. #3
    scraghty604 NNTP User

    Default Re: Sound issue i think? interminien

    Thanxs...as i am new would it be possable to get a lil info on how to do this.

  4. #4
    Join Date
    Feb 2009
    Location
    London Ontario Canada
    Posts
    68

    Default Re: Sound issue i think? interminien

    First we'll need to know which desktop you have running as it will probably be easier for you to do from the GUI as opposed to the command line. I can only advise on the KDE desktop myself. Or if you want to try from the command line then try as root: useradd -G audio "user-name"

  5. #5
    scraghty604 NNTP User

    Default Re: Sound issue i think? interminien

    im using the new kde 4.2? think that what it was...whatever the new one was with suse 11.1 I think i figured out how to do that

    i went to yast-user-user managment-clicked on user-edit-then clicked the audio box. and saved.


    what does this do..why are not all the boxes clicked? if it alows me to do certian things?

  6. #6
    Join Date
    Feb 2009
    Location
    London Ontario Canada
    Posts
    68

    Default Re: Sound issue i think? interminien

    So you don't wind up doing things that might compromise the operation of your system or it's security.

    The basic thing is: is your sound working now?

    If you want to learn more then be prepared to read and read and read...

  7. #7
    scraghty604 NNTP User

    Default Re: Sound issue i think? interminien

    No still some things dont work...like DVD sound on VLC....new msgs in amsn....notifcation sound for face book....

  8. #8
    Join Date
    Feb 2009
    Location
    London Ontario Canada
    Posts
    68

    Default Re: Sound issue i think? interminien

    You may need to turn some sounds on. They are found under KDE in Personal Settings > Sound and Multimedia > System Notifications. As far as VLC is concerned you would be better to add the Pacman repository and install the builds for AmaroK, MPlayer, libzine, libdvdcss etc if you want better multimedia support.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •