Results 1 to 9 of 9

Thread: KDE & icons

  1. #1

    Default KDE & icons

    Hi Guys,

    After then first OpenSuse11.1 start I can't see and use Desktop icon!(I can see it in Home folder)

    What Can I do to recovery it?
    What is the issue?

    I have a NVIDIA GeForce 8400MG video device (driver installed)
    on Acer Aspire 5520G Laptop
    The screen resolution is 1280x800(WXGA)
    (I don't know if I should say other information ...;-))

    Thanks before!!

  2. #2
    Join Date
    Jun 2008
    Location
    relative
    Posts
    1,172

    Default Re: KDE & icons

    Quote Originally Posted by 2ppisa View Post
    Hi Guys,

    After then first OpenSuse11.1 start I can't see and use Desktop icon!(I can see it in Home folder)

    What Can I do to recovery it?
    What is the issue?

    I have a NVIDIA GeForce 8400MG video device (driver installed)
    on Acer Aspire 5520G Laptop
    The screen resolution is 1280x800(WXGA)
    (I don't know if I should say other information ...;-))

    Thanks before!!
    You don't see icons in your Home/Desktop directory? In this case update your KDE. - You'll find a lot of posts about updating how-to.
    If you have icons in your desktop directory in the File-manager but not on the Desktop, then press Alt+F2 and type Konsole and hit Enter.
    Now, type the following:
    Code:
    rm .kde4/share/config/plasma*
    and relog.
    http://mydailyhash.wordpress.com/
    http://yami.googlecode.com/

  3. #3

    Default Re: KDE & icons

    Thanks to help me,

    but why Should I remove plasma tool?
    Has it a bug?What could it do?

    Thanks another time!

  4. #4
    Join Date
    Jun 2008
    Location
    relative
    Posts
    1,172

    Default Re: KDE & icons

    Quote Originally Posted by 2ppisa View Post
    Thanks to help me,

    but why Should I remove plasma tool?
    Has it a bug?What could it do?

    Thanks another time!
    Your plasma configuration is stored in the files:
    Code:
    plasmarc
    plasma-appletsrc
    In this way we are resetting it to the old state. Sometimes it help. If it isn't then you should update your KDE4 installation.

    ps.: yeah, KDE4 is pretty new - a lot of people have problems with it.
    http://mydailyhash.wordpress.com/
    http://yami.googlecode.com/

  5. #5

    Default Re: KDE & icons

    Sorry, I don't understand,

    What should I do to recorery plasma tool?

  6. #6
    Join Date
    Jun 2008
    Location
    relative
    Posts
    1,172

    Default Re: KDE & icons

    Quote Originally Posted by 2ppisa View Post
    Sorry, I don't understand,

    What should I do to recovery plasma tool?
    You can't recover anything unless if you have backups (but you haven't). So execute this command:
    Code:
    rm .kde4/share/config/plasma*
    on the above described way (2nd post), and relog.
    http://mydailyhash.wordpress.com/
    http://yami.googlecode.com/

  7. #7

    Default Re: KDE & icons

    ok thanks!

  8. #8
    Join Date
    Sep 2008
    Location
    Bangalore, India
    Posts
    365

    Default Re: KDE & icons

    Quote Originally Posted by 2ppisa View Post
    but why Should I remove plasma tool?
    Has it a bug?What could it do?
    You only remove two plasma config files, not plasma itself.

    Sometimes, usually after updates, these config files containing plasma settings make plasma crash.

    Once you remove them, logout, login back, KDE will soon write fresh config files and everything will be fine.

  9. #9
    Join Date
    Jun 2008
    Location
    relative
    Posts
    1,172

    Default Re: KDE & icons

    Quote Originally Posted by 2ppisa View Post
    ok thanks!
    You are welcome. Is it worked?
    http://mydailyhash.wordpress.com/
    http://yami.googlecode.com/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •