Results 1 to 4 of 4

Thread: KDE 4.2 icon issues

  1. #1
    Join Date
    Oct 2008
    Location
    El Salvador
    Posts
    11

    Default KDE 4.2 icon issues

    I just installed KDE 4.2 and I made sure everything was working ok, so far nothing has broken except a few icons, I'm missing the audio card icons from my sound config
    http://i39.tinypic.com/hwijix.png
    Any way to fix it? It's not a major issue but it kinda bothers me
    The only way to avoid giving a mile is to refuse to give the first inch.

  2. #2
    Join Date
    Jun 2008
    Location
    relative
    Posts
    1,172

    Default Re: KDE 4.2 icon issues

    Quote Originally Posted by Rokurosv View Post
    I just installed KDE 4.2 and I made sure everything was working ok, so far nothing has broken except a few icons, I'm missing the audio card icons from my sound config
    http://i39.tinypic.com/hwijix.png
    Any way to fix it? It's not a major issue but it kinda bothers me
    Strange - btw It's look better without icons - make sure that you've updated your oxygen icon themes - both.
    http://mydailyhash.wordpress.com/
    http://yami.googlecode.com/

  3. #3
    Join Date
    Oct 2008
    Location
    El Salvador
    Posts
    11

    Default Re: KDE 4.2 icon issues

    Both? How many Oxygen themes should I have?
    The only way to avoid giving a mile is to refuse to give the first inch.

  4. #4
    Join Date
    Jun 2008
    Location
    relative
    Posts
    1,172

    Default Re: KDE 4.2 icon issues

    Quote Originally Posted by Rokurosv View Post
    Both? How many Oxygen themes should I have?
    Default(oxygen-icon-theme) and scalable(oxygen-icon-theme-scalable).
    http://mydailyhash.wordpress.com/
    http://yami.googlecode.com/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •