Results 1 to 4 of 4

Thread: DVDRom unusable in OpenSuse 11.1

  1. #1
    stodge NNTP User

    Default DVDRom unusable in OpenSuse 11.1

    For some reason, my DVDRom is unusable in OpenSuse 11.1. I see errors in /var/log/messages:

    sr0: scsi3-mmc drive: 40x/40x writer cd/rw xa/form2 cdda tray
    sr 3:0:0:0: Attached scsi CD-ROM sr0
    end_request: I/O error, dev sr0, sector 0
    Buffer I/O error on device sr0, logical block 0
    Buffer I/O error on device sr0, logical block 1
    Buffer I/O error on device sr0, logical block 2
    Buffer I/O error on device sr0, logical block 3
    Buffer I/O error on device sr0, logical block 4
    Buffer I/O error on device sr0, logical block 5
    Buffer I/O error on device sr0, logical block 6
    Buffer I/O error on device sr0, logical block 7
    end_request: I/O error, dev sr0, sector 0
    I'm unable to play any music CDs in it. Yet it works fine under WinXP and other Linux distros.

    Any ideas? Thanks

  2. #2
    stodge NNTP User

    Default Re: DVDRom unusable in OpenSuse 11.1

    Stumbled across this:

    https://bugzilla.novell.com/attachme...licy.orig_sec1

    I'll apply it and see if it works after a reboot.

  3. #3
    stodge NNTP User

    Default Re: DVDRom unusable in OpenSuse 11.1

    No difference; still doesn't work. Anyone have any ideas?

    Thanks

  4. #4
    Join Date
    Oct 2008
    Location
    North Wales, UK
    Posts
    1,114

    Default Re: DVDRom unusable in OpenSuse 11.1

    Can't check right now, but I have found that I can't get my scsi cd to play audio automatically.
    I don't have a problem if I open amorok and manually selet the cd. I seem to remember, vlc didn't have the problem.
    I also don't play that many audio cd's on my pc.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •