Results 1 to 4 of 4

Thread: opensuse 11.1 with KDE 3.5 and openoffice

  1. #1
    Join Date
    Aug 2008
    Location
    Bergen, Norway
    Posts
    45

    Default opensuse 11.1 with KDE 3.5 and openoffice

    Hello,

    I'm using opensuse 11.1 (KDE 3.5) with the latest openoffice package witch is openoffice 3.0.1.2-2.1

    When trying to start any openoffice application I get the message:

    "The application cannot be started"

    Nothing more.

    I've updated all packages.

    I also got /repositories/OpenOffice.org:/STABLE/openSUSE_11.1/ added.

    Tried to downgrade to version 3.0.1.2-2.1, some issue.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: opensuse 11.1 with KDE 3.5 and openoffice

    In a terminal type

    oowriter

    do you see error messages in the terminal
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: opensuse 11.1 with KDE 3.5 and openoffice


  4. #4

    Default Re: opensuse 11.1 with KDE 3.5 and openoffice

    I updated Open Office, resolved the issue of the "extensions" by uninstalling them, got the same message. There is no output on the terminal, it just terminates with no error messages. I downgraded back to the original versions until they fix the repository dependency issue and whatever it is that is wrong with this version of OOo 3.0.1.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •