Results 1 to 2 of 2

Thread: krunner crashed signal 11

  1. #1
    Join Date
    Jun 2008
    Location
    France
    Posts
    41

    Default krunner crashed signal 11

    Hi,

    Since I've installed openSUSE 11.1 every time Desktop is opening this message appear :

    Fatal error
    [...] krunner crashed and caused the signal 11
    here is the debug report which seems to have somme difficulties to be built :

    Code:
    Cette pile des appels apparaît être inutilisable.
    C'est probablement dû au fait que votre paquetage a été construit d'une manière qui empêche de créer des piles d'appels corrects, ou que le cadre de pile a été sérieusement corrompu dans l'incident.
    
    [?1034h(no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    [Thread debugging using libthread_db enabled]
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    0xffffe430 in __kernel_vsyscall ()
    [Current thread is 1 (Thread 0xb5154700 (LWP 4128))]
    
    Thread 1 (Thread 0xb5154700 (LWP 4128)):
    #0  0xffffe430 in __kernel_vsyscall ()
    #1  0xb66f9e70 in nanosleep () from /lib/libc.so.6
    #2  0xb66f9c7e in sleep () from /lib/libc.so.6
    #3  0xb7ae3ada in ?? () from /usr/lib/libkdeui.so.5
    #4  0xb7ae450c in KCrash::defaultCrashHandler(int) () from /usr/lib/libkdeui.so.5
    #5  <signal handler called>
    #6  0xaa03da9e in KABC::StdAddressBook::Private::init(bool) () from /usr/lib/libkabc.so.4
    #7  0xaa03df5d in KABC::StdAddressBook::self(bool) () from /usr/lib/libkabc.so.4
    #8  0xaa08ccd2 in ?? () from /usr/lib/kde4/krunner_contacts.so
    #9  0xaa08dee8 in QObject* KPluginFactory::createInstance<ContactsRunner, QObject>(QWidget*, QObject*, QList<QVariant> const&) () from /usr/lib/kde4/krunner_contacts.so
    #10 0xb77f334f in KPluginFactory::create(char const*, QWidget*, QObject*, QList<QVariant> const&, QString const&) () from /usr/lib/libkdecore.so.5
    #11 0xb7dad5fd in ?? () from /usr/lib/libplasma.so.3
    #12 0xb7dac6cb in Plasma::RunnerManager::reloadConfiguration() () from /usr/lib/libplasma.so.3
    #13 0xb7f0e4bd in ?? () from /usr/lib/libkdeinit4_krunner.so
    #14 0xb7f0ee5b in ?? () from /usr/lib/libkdeinit4_krunner.so
    #15 0xb7f0ef11 in ?? () from /usr/lib/libkdeinit4_krunner.so
    #16 0xb7f0f2ad in kdemain () from /usr/lib/libkdeinit4_krunner.so
    #17 0x08048792 in _start ()
    What could I do to solve correctly this problem ?

    Thks
    OpenSuse 11.1 - KDE 4.2.0 "release 100" - 2.6.27.7-9-default - Intel Pentium 4 3 GHz - Asus P4P800 SE - 1Go DDR SDRAM - ATI Radeon 9600 SERIES - Creative EMU10K1SB Live Audio Processor - 802.11g PCI Wireless Network Adapter - Samsung Syncmaster 931BW

  2. #2
    Join Date
    Jun 2008
    Location
    France
    Posts
    41

    Default Re: krunner crashed signal 11

    Anyone could help me to solve this problem, it is a little bit boring to close this popup after each start
    OpenSuse 11.1 - KDE 4.2.0 "release 100" - 2.6.27.7-9-default - Intel Pentium 4 3 GHz - Asus P4P800 SE - 1Go DDR SDRAM - ATI Radeon 9600 SERIES - Creative EMU10K1SB Live Audio Processor - 802.11g PCI Wireless Network Adapter - Samsung Syncmaster 931BW

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •