Results 1 to 5 of 5

Thread: KDEInit cannot start /usr/bin/konsole

  1. #1

    Default KDEInit cannot start /usr/bin/konsole

    Hello,

    I have a little annoying problem with 11.1 running kde4.2 from the KDE:/KDE4:/Factory:/Desktop/openSUSE_11.1 repository.

    Each time i start a /usr/bin/konsole from that what used to be the kicker (no idea how it is called in 4.2) I get a modal dialog box with an error saying: "KDEINIT cannot start /usr/bin/konsole"

    The console window however appears but I have to ack the error dialog-box each time before I can use it. The strange thing is, that this happens not if I start the very first console. In this case there is no error dialog box but when I try to start the second, third I get it each time, no matter as what user I am logged in (tried root and my own account).

    If I start konsole manually this does not happen however in the terminal I start it from, I see this message:

    konsole(32543): Attempt to use QAction "change-profile" with KXMLGUIFactory!
    Undecodable sequence: \001b(hex)[?1034h

    It does *not* happen either if I start konsole via the KDE start menu entries. So the only time it happens if i start it using "kicker". In a KDE3 login there is no problem with console, so its probably not related to my .bashrc and other login shell startup files.

    Any idea what this could be?
    Thanks
    Rainer

  2. #2
    Join Date
    Jun 2008
    Location
    Levin, New Zealand
    Posts
    227

    Default Re: KDEInit cannot start /usr/bin/konsole

    Yes, I get the same. There doesn't appear to be a bug logged for it yet either.

  3. #3

    Default Re: KDEInit cannot start /usr/bin/konsole

    Ok, soit seems to be a bug. I create an bug report in bko.

    Rainer

  4. #4

    Default Re: KDEInit cannot start /usr/bin/konsole

    There is already a bug report, however ist for KDE 4.2.60 version, not for the stable 4.2.0 tree. Anyway just I posted a comment to this already existing Bug report:

    https://bugs.kde.org/show_bug.cgi?id=181477

    You can vote for this bug, perhaps this helps so developers pay more attention to it.

    Rainer

  5. #5

    Default Re: KDEInit cannot start /usr/bin/konsole

    Hello,

    in the update available in repos KDE:/KDE4:/Factory:/Desktop/openSUSE_11.1 from today (2009-02-05) this problem has been solved. No more problems here.

    Thanks
    Rainer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •