Results 1 to 3 of 3

Thread: Compiz showing entire cube

  1. #1
    shok47 NNTP User

    Default Compiz showing entire cube


    Hi,
    Im trying to figure out how everyone gets the entire cube to show up on
    your desktop and rotate. Ive going through just about every single
    thing and I cannot find it!

    Also for windows switching, how do you make it so that when you select
    the other open window, the present one will "slide" right behind it? Im
    guessing that is under the windows management section, but what part of
    it?


    Thanks guys!


    --
    shok47
    ------------------------------------------------------------------------
    shok47's Profile: http://forums.opensuse.org/member.php?userid=20146
    View this thread: http://forums.opensuse.org/showthread.php?t=406549


  2. #2
    caf4926 NNTP User

    Default Re: Compiz showing entire cube


    In kde4 the native effects are in config desktop - desktop - desktop
    effects - all effects.

    but you didn't say what you are running?


    --
    Box: Linux 2.6.27.12-170.2.5 i686 | Fedora 10 | Gnome 2.24.2 | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: openSUSE 11.1 | Celeron 550 | (KDE4.2.0)"83.1" | Intel 965 GM |
    Lenovo R61e | 3GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=406549


  3. #3
    baskitcaise NNTP User

    Default Re: Compiz showing entire cube

    shok47 donned his tin-foil beanie and said:

    >
    > Hi,
    > Im trying to figure out how everyone gets the entire cube to show up
    > on
    > your desktop and rotate. Ive going through just about every single
    > thing and I cannot find it!
    >
    > Also for windows switching, how do you make it so that when you select
    > the other open window, the present one will "slide" right behind it?
    > Im guessing that is under the windows management section, but what
    > part of it?
    >
    >
    > Thanks guys!
    >
    >


    If you look in the Advanced section of the Desktop Cube settings there
    is a Zoom slider, just set it a bit nearer the `Far` this makes the cube
    further away an will allow you to put a nice wallpaper backdrop.

    HTH

    --
    Mark....

    Nil illegitimi carborundum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •