Results 1 to 4 of 4

Thread: No Clock in Taskbar

  1. #1
    coopar NNTP User

    Default No Clock in Taskbar

    Recently tried to upgrade to 4.2 but didn't go smoothly. Anyway, managed to sort out all my problems except for this one. I cannot get a clock to display in the taskbar. If I place the mouse cursor over what should be a clock I get a thumbnail image of a clock/stopwatch showing 00:00, take cursor away and just black space. Is there a package problem? Checked for a dependency problem but shows ok. Not sure what to do now.

  2. #2

    Default Re: No Clock in Taskbar

    have you tried right click the spot where the clock should be and change the color for the clock??

  3. #3
    Join Date
    Jun 2008
    Location
    Herefordshire, England
    Posts
    151

    Default Re: No Clock in Taskbar

    Same problem, just disappeared after 4.2 update.

    Changed colour of the clock - and most other settings - but still blank on task bar. Hover shows clock at 0.00 and clicking brings up the calender as usual.

  4. #4
    Join Date
    Jun 2008
    Location
    Herefordshire, England
    Posts
    151

    Default Re: No Clock in Taskbar - Solved

    Upgrading today to KDE4.2 Release 83.1 has solved the issue

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •