Results 1 to 2 of 2

Thread: OpenSSH + X.509 & GSSAPI?

  1. #1
    dafydd2277 NNTP User

    Default OpenSSH + X.509 & GSSAPI?

    Does the OpenSuse 11.1 package of OpenSSH already include the patches?

    X.509 patch
    GSSAPI Key Exchange Patch

    (I suppose the second patch might be unnecessary, in favor of using the Kerberos packages directly.)

    Has anyone considered making packages of those threads?

    Thanks!
    David

  2. #2
    johnkim2000 NNTP User

    Default Re: OpenSSH + X.509 & GSSAPI?

    I have the same question here... I want to get the X.509 supported for my SSH. The x.509 patch has been around since 2004, but no one seems interested.. Has anyone used it successfully in OpenSUSE?

    Thanks!!

    John

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •